通达信诊股神器加强主图指标公式

2019年3月13日13:36:18 发表评论

MX:=EMA(C,2);
MXA:=EMA(SLOPE(C,21)*20+C,42);
STICKLINE(MX>=MXA,REFDATE(HHV(H,130),DATE),REFDATE(LLV(L,130),DATE),5,0),
COLOR600020;
STICKLINE(MX=MXA,LOW,HIGH,0.0,1),COLORRED;
STICKLINE(MX>=MXA,CLOSE,OPEN,3,1),COLORRED;
STICKLINE(MX=MXA,JD-0.1,1);
DRAWTEXT(CROSS(CP,JD) AND MX>=MXA,JD-0.38,'↖加仓'),COLORYELLOW;
BL:=VOL>=REF(V,1)*1.91 AND C>REF(C,1)*1.01;
DRAWTEXT(FILTER(BL,3),H+0.2,'↙倍量柱')COLORYELLOW;
STICKLINE(FILTER(BL,3),OPEN,CLOSE,1.5,0),COLORYELLOW;
XG:=SUMBARS(FILTER(BL,3),1);
STICKLINE(XG,REF(L,XG-1),REF(L,XG-1),10,0),COLORYELLOW;

强龙网股票论坛-炒股配资财经资讯行情-短线选股指标公式
  • 版权声明: 源于网络,由 发表于 2019年3月13日13:36:18,共 356 字。
  • 版权归原作所有,内容仅仅代表原作观点。如有侵权请联系小编(vfffq761@foxmail.com)删除。

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: