通达信转势搏短主图指标公式

2019年3月13日14:09:17 发表评论

CURR:=5;
MA4:=EMA(CLOSE,10);
安全生命线:=EMA(CLOSE,18);
顾比倒数:=(CURR=5,REF(L,BARSLAST(CURR=5)));
离场线:=(CURR=5,REF(H,BARSLAST(CURR=5)));
EEE:=IF(CROSS(C,MA4) AND CROSS(C,安全生命线),1,0);
短3:=EMA(CLOSE,3);
长30:=EMA(CLOSE,30) ,COLORRED;
K60:=EMA(CLOSE,60) ,COLORGREEN;
VV:=CROSS(短3,K60) AND K60>REF(K60,1);
VV1:=CROSS(短3,长30) AND 长30>REF(长30,1);
XG2:=IF(VV,1,0);
XG1:=IF(VV1,1,0);
转势:=(XG2 OR XG1);
DRAWTEXT(转势 AND EEE AND CROSS(CLOSE,顾比倒数),LOW*0.95,'趋势买'),COLORMAGENTA;
DRAWTEXT(转势,LOW*0.92,'搏短'),COLORRED;
DRAWTEXT(CROSS(C,MA2) AND CROSS(C,MA4),LOW*0.92,'短买'),COLORRED;
DRAWTEXT(CROSS(离场线,C),H*1.05,'离场'),COLORRED;

强龙网股票论坛-炒股配资财经资讯行情-短线选股指标公式
  • 版权声明: 源于网络,由 发表于 2019年3月13日14:09:17,共 570 字。
  • 版权归原作所有,内容仅仅代表原作观点。如有侵权请联系小编(vfffq761@foxmail.com)删除。

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: