通达信看色看线操盘主图指标公式

2019年3月13日14:20:52 发表评论

七天线:EMA(C,7),COLORWHITE;
黄金线:(EMA(C,18)),POINTDOT,LINETHICK4,COLORYELLOW;
生命线:(MA(C,28)),COLORMAGENTA;
姊妹线:(EMA(C,56)),COLORCYAN;
多空线:(MA(C,120)),COLOR0099FF;
A3:=EMA((((SLOPE(C,21)) * 20) + C),68);
A4:=EMA(C,10);
A5:=REF(C,2);
A6:=((SMA((MAX((C - A5),0)),6,1)) / (SMA(ABS((C - A5)),6,1))) * 100;
A7:=IF(((A6 < (REF(A6,1))) AND (A6 > 79)),A6,0);
A8:=LLV(L,21);
A9:=HHV(H,21);
A10:=EMA((((CLOSE - A8) / (A9 - A8)) * 100),5);
A11:=EMA((((CLOSE - A8) / (A9 - A8)) * 50),13);
A12:=EMA(((0.667 * (REF(A10,1))) + (0.333 * A10)),2);
A13:=LLV(L,55);
A14:=HHV(H,34);
A15:=EMA((((C - A13) / (A14 - A13)) * 100),3);
A16:=(A11 + A15) / 2;
A17:=EMA(((0.667 * (REF(A15,1))) + (0.333 * A10)),2);
A18:=EMA(A16,5);
A19:=EMA(((0.667 * (REF(A18,1))) + (0.333 * A18)),2);
A20:=CROSS(A10,A11);
A21:=(CROSS(A10,A19)) AND (A19 < 30); A22:=A21 * 0.6; A23:=((C + L) + H) / 3; A24:=EMA(A23,6); A25:=EMA(A24,5); A26:=CROSS(A24,A25); DRAWICON(A26,(LOW / 1.030),1),LINETHICK2,COLORMAGENTA; DRAWTEXT(CROSS(A4,A3),L*0.88,'买!'),LINETHICK4,COLORYELLOW; STICKLINE(((C >= 黄金线) AND (C >= O)),H,L,0,1),COLORRED;
STICKLINE(((C >= 黄金线) AND (C >= O)),O,C,2,1),COLORRED;
STICKLINE(((C >= 黄金线) AND (C <= O)),H,L,0,0),COLORRED; STICKLINE(((C >= 黄金线) AND (C <= O)),O,C,2,0),COLORRED; STICKLINE(((C < 黄金线) AND (C >= O)),H,L,0,1),COLORGREEN;
STICKLINE(((C < 黄金线) AND (C >= O)),O,C,2,1),COLORGREEN;
STICKLINE(((C < 黄金线) AND (C <= O)),H,L,0,0),COLORGREEN; STICKLINE(((C < 黄金线) AND (C <= O)),O,C,2,0),COLORGREEN;

强龙网股票论坛-炒股配资财经资讯行情-短线选股指标公式
  • 版权声明: 源于网络,由 发表于 2019年3月13日14:20:52,共 1138 字。
  • 版权归原作所有,内容仅仅代表原作观点。如有侵权请联系小编(vfffq761@foxmail.com)删除。

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: