1. 首页
  2. 股票公式
  3. 文华公式

通达信最给力的分时指标公式(股旁网通达信指标公式)

波段操作方法股指期货配资通达信珍藏的操盘主图指标公式[股指期货配资股指期货配资

B1:=毫安(摄氏度,1);

B2:=形状记忆合金(形状记忆合金(B1,2,1),2,1),2,1);

SMA2:=毫安(B2,3);

停损下限:中频(LLV(毫安(B2,8),3)B2,LLV(毫安(B2,8),3),B2,8

中频(B2SMA2,B2,图纸空),红色,线路厚度4;

中频(B2SMA2,B2,图纸空),彩色绿色,线路厚度4;

蛇形线:HHV(毫安(B2,1),13),黄色;

var1a :=(2 *关闭高/低)/4;

VAR2A:=毫安(VAR1A,7);

VAR3A:=VAR2A-MA(VAR1A,7/2)0;

VAR4A:=VAR2A-MA(VAR1A,7/2)0;

var5a :=BARSLAST(VAR3A);

var6a :=0-BARSLAST(VAR4A);

VAR7A:=中频(VAR3A=0,VAR5A,VAR6A);

鱼藤酮(蛇麻草2和B2SMA2,蛇麻草,B2,0,0),蓝色;

鱼刺线(蛇形线2和B2SMA2,蛇形线,SMA2,0,0),蓝色;

VAR11A:=(关闭*2高低)/4;

VAR21A:=均线(VAR11A,13)-均线(VAR11A,34);

VAR31A:=均线(VAR21A,5);

{STICKLINE((C=O)、开路,低电平,0,0),COLOR0726CA

STICKLINE((C=O),CLOSE,HIGH,0,0),COLOR0726CA

STICKLINE((一氧化碳),关闭,低,0,0),彩色9100;

粘性线(一氧化碳),开路,高电平,0,0),彩色9100;

STICKLINE((一氧化碳),关闭,打开,2.5,0),COLORFFCC00

粘性线(一氧化碳),关闭,打开,1.5,0),彩色ffff 00

粘性线(一氧化碳),关闭,打开,2,0),颜色0754 E9

粘性线(一氧化碳),关闭,打开,1.5,0),颜色076 EF3

粘性线(一氧化碳),关闭,打开,1,0),颜色077 BF3}

变量2:=(关闭参考(关闭,1))和(关闭参考(关闭,2));

变量3:=(参考(变量2,1)和(关闭=参考(关闭,1))和(关闭=参考(关闭,2));

变量4:=(参考(变量3,1)和(关闭=参考(关闭,1))和(关闭=参考(关闭,2));

变量5:=(参考(变量4,1)和(关闭=参考(关闭,1))和(关闭=参考(关闭,2));

变量6:=(参考值(变量5,1)和(关闭=参考值(关闭,1))和(关闭=参考值(关闭,2));

变量7:=(参考(变量6,1)和(关闭=参考(关闭,1))和(关闭=参考(关闭,2));

变量8:=(参考变量7,1)和(关闭=参考(关闭,1))和(关闭=参考(关闭,2));

变量9:=(参考值(变量8,1)和(关闭=参考值(关闭,1))和(关闭=参考值(关闭,2));

VARA:=(参考值(VAR9,1)和(关闭=参考值(关闭,1))和(关闭=参考值(关闭,2));

VARB:=(参考(VARA,1)和(关闭=参考(关闭,1))和(关闭=参考(关闭,2));

VARC:=(参考(VARB,1)和(关闭=参考(关闭,1))和(关闭=参考(关闭,2));

VARD:=(参考(VARC,1)和(关闭=参考(关闭,1))和(关闭=参考(关闭,2));

VARE:=(关闭参考(关闭,1))和(关闭参考(关闭,2));

VARF:=(参考(VARE,1)和(关闭=参考(关闭,1))和(关闭=参考(关闭,2));

变量10:=(参考(VARF,1)和(关闭=参考(关闭,1))和(关闭=参考(关闭,2));

变量11:=(参考(变量10,1)和(关闭=参考(关闭,1))和(关闭=参考(关闭,2));

变量12:=(参考(变量11,1)和(关闭=参考(关闭,1))和(关闭=参考(关闭,2));

变量13:=(参考(变量12,1)和(关闭=参考(关闭,1))和(关闭=参考(关闭,2));

变量14:=(参考(变量13,1)和(关闭=参考(关闭,1))和(关闭=参考(关闭,2));

变量15:=(参考(变量14,1)和(关闭=参考(关闭,1))和(关闭=参考(关闭,2));

变量16:=(参考(变量15,1)和(关闭=参考(关闭,1))和(关闭=参考(关闭,2));

变量17:=(参考(变量16,1)和(关闭=参考(关闭,1))和(关闭=参考(关闭,2));

变量18:=(参考(变量17,1)和(关闭=参考(关闭,1))和(关闭=参考(关闭,2));

变量19:=(参考(变量18,1)和(关闭=参考(关闭,1))和(关闭=参考(关闭,2));

VAR1B:=(参考((VARE或VARF)或VAR10)或VAR11)或VAR12)或VAR13)或VAR14)或VAR15)或VAR16)或VAR17)或VAR18)或VAR19),1)和VAR 2);

{ STICKILINE(VA1B,O,O (C-O)/3,3,0),COLOR10D0FF}

STICKLINE(VAR1B,O,O (C-O)/3,2,0),COLOR10FFFF

STICKLINE(VAR1B,O,O (C-O)/3,1,0),COLOR00FFFF

(参考(((((((VAR2或VAR3)或VAR4)或VAR5)或VAR6)或VAR7)或VAR8)或VAR9)或VARA)或VARB)或VARC)或VARD),1)和VARE);

{STICKLINE(AA,O,O (C-O)/3,3,0),COLOR00DD00}

STICKLINE(AA,O,O (C-O)/3,2,0),COLOR00EE00

STICKLINE(AA,O,O (C-O)/3,1,0),COLOR00FF00

A13:=均线(收盘,55);

A14:=毫安(关闭,75);

A15:=均线(A14,3);

A16:=均线(A15,3);

A17:=(高-低)/5;

A18:=(毫安(A17,4)) -(毫安(A17,34));

A19:=CROSS(A18,0);

A20:=CROSS(0,A18);

a 21:=BARSLAST(A19);

A22:=巴萨斯特(A20);

A23:=REF(A19,1);

A24:=REF(A20,1);

a 25:=BARSLAST(A23);

a 26:=BARSLAST(A24);

A27:=如果((A25 A26),(参考((HHV(高,2)),A25)),(参考((LLV(低,2),A26));

A 28:=((参考(关闭,1))=(参考(A27,1))和(CLOSE A27))和(A21 A22);

A 29:=((参考(关闭,1))=(参考(A27,1))和(CLOSE A27))和(A22A 21);

A30:=A28且(计数(A28,A21))=1);

A31:=A29且(计数(A29,A22))=1);

A32:=A30和(参考(巴萨斯特(A31),1))(参考(巴萨斯特(A30,1));

A33:=A31和(参考(巴萨斯特(A31),1))(参考(巴萨斯特(A30,1));

drawtext(a32,sma2*0.99,’←═≒∝’),coloryellow;

AC:=金额/(体积);

YY:=毫安(交流电,13);

LLL :=(YY)/YY * 100;

MIDC :=毫安(关闭,22);

上限:=MIDC 2 *标准(丙,22);

下限:=MIDC-2 *标准(摄氏度,22度);

BBA :=(C-LOWERC)/(UPPERC-LOWERC);

BBC:=预测(BBA,3);

LIFENGCYC:=(参考文献(LLL,1)-15和参考文献(BBA,1)0和(LLL,1);

{//STICKILINE(英国广播公司,0.5,6,0);}

{/BBD:(上下限)/2*(上下限);}

STICKLINE(LIFENGCYC0,C,O,2,0),COLOR10ABFF

{STICKLINE(LIFENGCYC0,C,O,1.5,0),COLOR10D0FF

STICKLINE(LIFENGCYC0,C,O,1,0),COLOR10FFFF}

图纸文本(LIFENGCYC0,低*0.99英寸),COLORDD00DD

TJ:=DYNAINFO(4)0

HHV(高,10)/LLV(低,10)1.25

和参考(关闭,1)(LLV(低,15) (HHV(高,15)-LLV(低,15))*0.85)

和收尾

和关闭=HHV(高,10);

STICKLINE(C/REF(C,1)=1.096,H=C,O,C,1,0),黄色;

放量突破:TJ,NODRAW,红色

图纸文本(TJ,L-0.3 ‘放量突破)、COLORRED

W1:=C=HHV(C,20);

w 2:=BARSLAST(W1);

W3:=中频(W20,参考(摄氏度,W2),参考(C,W2));

W4:=交叉(参考文献(W3,1))。

回调突破:=W4和计数(W4,5)=1;

绘图文本(回调突破0,毫安(升,3),’ *回调突破)、COLORYLOGHT。

敢死队操作线:毫安(摄氏度,24),线路厚度2,COLORLIMAGENTA

通达信珍藏的操盘主图指标公式

通达信珍藏的操盘主图指标公式的选股公式如下用户用户:

原创文章,作者:不将就的人生,如若转载,请注明出处:https://www.qianglongwang.com/110842.html

联系我们