1. 股票论坛首页
  2. 股票资讯
  3. 滚动资讯

通达信roe选股器,通达信eps选股公式

国金证券大智慧通达信roe选股器,通达信eps选股公式回答参考:
为什么在通达信上用roe选股大于15的一个都没有如何才能用通达信器选股?通达信软件选股器如何自编选股如何用通达信选股器选股MACD低位金叉的选股公式 请高

回答参考:

  • 为什么在通达信上用roe选股大于15的一个都没有
  • 如何才能用通达信器选股?
  • 通达信软件选股器如何自编选股
  • 如何用通达信选股器选股
  • MACD低位金叉的选股公式 请高手改成大智慧1能用
  • 通达信MACD公式,请高手请把下面指标公式里的金叉死叉+个箭头表示谢谢
  • 回答1:为什么在通达信上用roe选股大于15的一个都没有

    一个检查你的软件盘后数据是否完整;

    再一个,你所编写的指标是否正确。

    请参考下面截图及输入:60后比对…   …   …

    通达信roe选股器,通达信eps选股公式

    通达信roe选股器,通达信eps选股公式

    回答2:如何才能用通达信器选股?

    使用办法:利用通达信软件将自编公式编到定制选股里即可。

    具体使用办法如下:

    1、首先,打开通达信软件的功能菜单,点击股票选择器中的条件股票选择,如下图所示。

    通达信roe选股器,通达信eps选股公式

    2、接下来,在选择了自制的公式并设置了相关参数后,需要点击上面的添加条件,如下图所示。

    通达信roe选股器,通达信eps选股公式

    3、然后,在弹出来的页面中,此时如果没有问题,只需点击下面的选股板,如下图所示。

    通达信roe选股器,通达信eps选股公式

    4、最后,通过这种方式,就可以通过选择新板材来命名板材,然后单击“确定”将公式编辑到自定义的库存选择中,如下图所示。

    通达信roe选股器,通达信eps选股公式

    注意事项:

    在弹出条件选股的页面中,这时需要选择自编公式并设置相关的参数,记得上面的加入条件即可。

    回答3:通达信软件选股器如何自编选股

    要自己编写软件代码,把选股条件编写进代码里面去,然后通过软件来自动化操作。

    回答4:如何用通达信选股器选股

    你询问的内容太笼统了,别人是无法详细解答的,建议你抽时间把软件的帮助仔细看看,有具体不明白的再提问比较妥当.

    回答5:MACD低位金叉的选股公式 请高手改成大智慧1能用

    不建议使用macd,而且你的选项金叉是可以设置的,但是即将金叉是不可能设置的,二次金叉或者是轴上金叉也是可以设置的,涨幅设置0-4%之间就可以。10上穿55均线可以设置ma。ma均线需要修改,默认的没有55
    是60,所以修改后自己设置!打开条件选股,技术指标趋向指标,macd指数平滑异同平均线,右侧分析周期指标线niff上穿dea。高级,加入。其他,指标线第1条指标线介于0-4。加入,保存,取名字。完成一个选股方案。第二个方案:条件选股,技术指标趋向指标,ma均价,把右侧的均线数值修改,5-10-20-30-60-120,需要修改为5-10-20-30-55-120,然后指标线ma2上穿ma5,然后加入,然后按照第一方案再次加入上面的两个条件,然后保存,记住组合条件选股必须是两个以上的才可以保存,否则无法保存,然后在条件选股里面找到组合条件,在名字上右键可以修改等,还有一点是金叉的周期可以设置,周线,月线等,对macd的数值也可以设置,比如轴下那么macd就必须小于0,希望你不要使用此方式,因为成功率最大化也不会超过60%,属于最最最基本的一种方案,我多年前就不使用了!希望能够帮到你!

    回答6:通达信MACD公式,请高手请把下面指标公式里的金叉死叉+个箭头表示谢谢

    DIFF:EMA(CLOSE,12)-EMA(CLOSE,26);
    DEA:EMA(DIFF,9);
    MACD:2*(DIFF-DEA), COLORSTICK,LINETHICK2;
    低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;
    STICKLINE(低位金叉,0,0.08,6,0),COLORYELLOW;
    JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
    二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
    STICKLINE(二次金叉,0,0.06,6,0),COLORFF00FF;
    DRAWICON(二次金叉,DEA*0.9,1) ;
    DRAWTEXT(二次金叉,0.1,’ 二次金叉’),COLORYELLOW;
    DRAWICON(CROSS(DIFF,DEA),DEA*1.02,1);
    DRAWICON(CROSS(DEA,DIFF),DIFF*0.98,2);
    A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
    底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA) AND DIFF<0;
    STICKLINE(底背离,0,0.03,6,0),COLOR00FF00;
    底背:DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORRED,LINETHICK4;
    DRAWTEXT(底背离,DIFF,’ 底背离’),COLORFF00FF;
    A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
    顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF);
    顶背:DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORGREEN,LINETHICK4;

    原创文章,作者:小编,如若转载,请注明出处:https://www.qianglongwang.com/120092.html

    联系我们