1. 股票论坛首页
  2. 股票资讯
  3. 滚动资讯

通达信黄金分割线修改参数,通达信黄金分割线选股公式

000626如意集团通达信黄金分割线修改参数,通达信黄金分割线选股公式回答参考:
请问通达信股票软件内的黄金分割画线使用方法问题这个通达信公式如何修改呀,那参数如何设置才能测试通过呢?请问怎样修改通达信画线工具里的百分比

回答参考:

  • 请问通达信股票软件内的黄金分割画线使用方法问题
  • 这个通达信公式如何修改呀,那参数如何设置才能测试通过呢?
  • 请问怎样修改通达信画线工具里的百分比线的参数,我想改成自己想定百分之几都行的那种。万分期待。谢谢
  • 如何把通达信软件画线中的黄金分割改成主图公式呢
  • 我想编写通达信自动画线公式,把BC黄金分割,然后自动画A与黄金分
  • 请问通达信股票软件内的黄金分割画线使用方法问题
  • 回答1:请问通达信股票软件内的黄金分割画线使用方法问题

    在主图中点右键,主图坐标—-黄金分割坐标,就显示出来了

    回答2:这个通达信公式如何修改呀,那参数如何设置才能测试通过呢?

    {通达信测试通过}
    N:=13;
    M:=3;
    P:=30;
    DIF:EMA(CLOSE,6)-EMA(CLOSE,13);
    DEA:EMA(DIF,5);
    MACD:(DIF-DEA)*2,COLORSTICK;
    DRAWTEXT(REF(MACD,1)>0 AND MACD<0,MACD-0.01,’1′);
    DRAWTEXT(REF(MACD,2)>0 AND REF(MACD,1)<0 AND MACD<0,MACD-0.01,’2′);
    DRAWTEXT(REF(MACD,3)>0 AND REF(MACD,2)<0 AND REF(MACD,1)<0 AND MACD<0,MACD-0.01,’3′);
    DRAWTEXT(REF(MACD,4)>0 AND REF(MACD,3)<0 AND REF(MACD,2)<0 AND REF(MACD,1)<0 AND MACD<0,MACD-0.01,’4′);
    DRAWTEXT(REF(MACD,5)>0 AND REF(MACD,4)<0 AND REF(MACD,3)<0 AND REF(MACD,2)<0 AND REF(MACD,1)<0 AND MACD<0,MACD-0.01,’5′);
    DRAWTEXT(REF(MACD,6)>0 AND REF(MACD,5)<0 AND REF(MACD,4)<0 AND REF(MACD,3)<0 AND REF(MACD,2)<0 AND REF(MACD,1)<0 AND MACD<0,MACD-0.01,’6′);
    绿线天:=BARSLAST(CROSS(DEA,DIF));
    红线天:=BARSLAST(CROSS(DIF,DEA));
    压力:REF(H,绿线天),NODRAW;
    支撑:REF(O,红线天),NODRAW;
    A2:=IF(CROSS(0,DEA),1,0);
    A12:=IF(DIF>0 AND CROSS(DIF,DEA),1,0);
    SS2:=IF(A2,SUM(A12,0),0);
    SSB2:=HHV(SS2,0);
    SSS2:=SUM(A12,0);
    轴上第1次金叉:IF(SSS2-SSB2=1 AND SSS2>REF(SSS2,1),1,0),NODRAW;
    DRAWICON(轴上第1次金叉,0.2,1);
    破0轴: REF(DIF,1)>0 AND DIF<0,COLORGREEN,NODRAW;
    DRAWICON(破0轴,0.1,2);
    第四根绿柱:REF(MACD,1)<REF(MACD,2) AND REF(MACD,2)<REF(MACD,3) AND REF(MACD,3) <=0 AND MACD<=0 AND REF(MACD,4) >=0,COLORRED,NODRAW;
    DRAWICON(第四根绿柱,0,11);
    好趋势2:=MA((3*SMA((C-LLV(L,M))/(HHV(H,M)-LLV(L,M))*100,3,1)),2)
    -MA((2*SMA(SMA((C-LLV(L,M))/(HHV(H,M)-LLV(L,M))*100,3,1),3,1)),2);
    动态底部2:=IF(EMA(IF(L<=LLV(L,13),SMA(ABS(L-REF(L,1)),5,1)
    /SMA(MAX(L-REF(L,1),0),5,1),0),3)*10 AND 好趋势2<REF(好趋势2,1)
    AND 好趋势2<50,-5,-2.5);
    好趋势:=MA((3*SMA((C-LLV(L,N))/(HHV(H,N)-LLV(L,N))*100,3,1)),2)
    -MA((2*SMA(SMA((C-LLV(L,N))/(HHV(H,N)-LLV(L,N))*100,3,1),3,1)),2);
    动态底部:=IF(EMA(IF(L<=LLV(L,13),SMA(ABS(L-REF(L,1)),5,1)
    /SMA(MAX(L-REF(L,1),0),5,1),0),3)*10 AND 好趋势<REF(好趋势,1)
    AND 好趋势<50,-5,-3);
    买警:=IF(好趋势<=-3 AND 好趋势<REF(好趋势,1),-5,
    IF(好趋势<=0 AND 好趋势<REF(好趋势,1),-4.9,
    IF(好趋势<=3 AND 好趋势<REF(好趋势,1),-4.8,
    IF(好趋势<=6 AND 好趋势<REF(好趋势,1),-4.6,
    IF(好趋势<=9 AND 好趋势<REF(好趋势,1),-4.4,
    IF(好趋势<=12 AND 好趋势<REF(好趋势,1),-4.2,
    IF(好趋势<=15 AND 好趋势<REF(好趋势,1),-4.0,
    IF(好趋势<=18 AND 好趋势<REF(好趋势,1),-3.8,
    IF(好趋势<=21 AND 好趋势<REF(好趋势,1),-3.6,
    IF(好趋势<=24 AND 好趋势<REF(好趋势,1),-3.4,
    IF(好趋势<=27 AND 好趋势<REF(好趋势,1),-3.2,
    IF(好趋势<=30 AND 好趋势<REF(好趋势,1),-3.1,0))))))))))));
    CROSS(动态底部,-4) AND CROSS(动态底部2,-4) AND REF(买警,1)<-P/10
    AND DYNAINFO(39)>0 AND DYNAINFO(17)>0 AND C<20;

    回答3:请问怎样修改通达信画线工具里的百分比线的参数,我想改成自己想定百分之几都行的那种。万分期待。谢谢

    通达信画线工具里的内容是软件自带的,你修改不了的。你可以自己设计一个主图划线指标。

    回答4:如何把通达信软件画线中的黄金分割改成主图公式呢

    直接去网上找源代码

    回答5:我想编写通达信自动画线公式,把BC黄金分割,然后自动画A与黄金分

    你想找一个“悬线问脉”的高僧吗?
    你是想解决问题还是想考问别人呀?
    你连公式都不舍得发出来就想让别人帮你,难啊

    回答6:请问通达信股票软件内的黄金分割画线使用方法问题

    在主图中点右键,主图坐标—-黄金分割坐标,就显示出来了

    原创文章,作者:小编,如若转载,请注明出处:https://www.qianglongwang.com/123295.html

    联系我们