1. 股票论坛首页
  2. 股票指标
  3. ADL

均线战法 ​通达信选股公式 波段主图 源码 贴图

均线战法 通达信选股公式 副图 源码 贴图

DRAWTEXT_FIX(ISLASTBAR ,0.20,0.01,1,DYBLOCK),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR ,0.30,0.01,1,HYBLOCK),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR ,0.50,0.10,1,GNBLOCK),COLORWHITE;


{均线战法} {技术指标–神系}{主图指标}
VAR0 := IF((DATE < 1990530) AND (DATE > 1170101),1,0);
红 : EMA(C,8 * VAR0),COLORRED,LINETHICK3;
绿 : EMA(C,21 * VAR0),COLORGREEN,LINETHICK2;
上内轨 : (MA(C,60 * VAR0)) + (2 * (STD(C,60 * VAR0))),COLORCYAN;
下内轨 : (MA(C,60 * VAR0)) – (2 * (STD(C,60 * VAR0))),COLORCYAN;
牛熊分界线 : EMA(C,144 * VAR0),COLORBLUE;
C3:=REF(C,1);
涨停:=IF((C-C3)*100/C3>=(10-0.01*100/C3),1,0);
STICKLINE(涨停,OPEN,CLOSE,2,0),COLORYELLOW;
跌停:=IF((C3-C)*100/C3>=(10-0.01*100/C3),1,0);
STICKLINE(跌停,OPEN,CLOSE,2,0),COLOR00AA00 ;


原创文章,作者:小编,如若转载,请注明出处:https://www.qianglongwang.com/157575.html

联系我们