1. 股票论坛首页
  2. 炒股技巧
  3. 成交量

成交量、均线阻力支撑指标

成交量指标,和均线阻力支撑指标。

{虚拟成交量}
WOL:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,WOL,0,3,-1),COLORFFFFFF;
VOLUME:VOL,VOLSTICK;
V5:MA(VOLUME,5);
V10:MA(VOLUME,10);
V20:MA(VOLUME,20);
V60:MA(VOLUME,60);

VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主买:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),COLORRED,POINTDOT;
主卖:IF(CLOSE>OPEN,VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,VAR1*(HIGH-LOW),VOL/2)),COLOR00FF00,POINTDOT;

STICKLINE(主买>0,0,主买,2,0),COLORRED;
{STICKLINE(主卖>0,主买,VOL,2,1),COLOR00FF80;}
STICKLINE(主买<REF(主买,1)AND 主买>0,0,主买,2,0),COLOR00FFFF;

换手:VOL/CAPITAL*100,POINTDOT;
十日换手:SUM(换手,10);
成交额(千万):AMOUNT/10000000,POINTDOT;
流通盘(亿):CAPITAL/1000000,POINTDOT;
流通市值(亿):(CAPITAL/100*C)/10000,POINTDOT,COLOR33CCFF;
400;


{均线阻力支撑}

天: IF(HHVBARS(V ,60) ,REF(C ,HHVBARS(V ,60) ) ,C ),COLORLIBLUE,POINTDOT;
地: IF(LLVBARS(V,5), REF (C,LLVBARS(V,5)),C),COLORYELLOW,POINTDOT;
人: IF(LLVBARS(V,13), REF (C,LLVBARS(V,13)),C),COLORMAGENTA,POINTDOT;

MA3:MA(C,3);
MA13:MA(C,13);
主力成本:COST(5),POINTDOT;
获利了结: COST(98),POINTDOT;
ZLX:STICKLINE(C<O AND REF(C,1)>REF(O,1),REF(C,1),REF(C,1)*0.995,4,0),COLOR00FF00;

就看这几个指标,其他不看。主要凭感觉。趋势看均线,顶底看RSI,主力资金看成交量。短线看K,趋势看均线,异动看成交量,顶部看RSI。


在右边“筹码”处点一下,看看筹码的高峰和虚线是否匹配就知道,密集成交区的阻力支撑了。其原理不是黄金分割。此外也给出了当天可能的密集成交区。
这样你就可以知道买在哪里卖在何处了。

通过第一个公式,你会很容易找到强势股和潜在强势股,只要看十天换手就知道了。有没有庄根本逃不了你的眼睛。看一看十天换手80以上的你就知道有强庄,但是目前横盘或阴线洗盘的话,你就进去啦。如果在30以上那么看此庄家是否还在做高抛低吸。盘口显示高抛低吸的话就说明庄家筹码不够。等一等进。如果在30以下的根本不用考虑,除非有大题材,庄家会通过拉升来吸筹码。这种做的太明显了容易引起小散注意的。这种股不能碰,宁可你天天看他涨停。
钱要拿在手上,看准一个进一个。

主力成本:COST(5),POINTDOT;
获利了结: COST(98),POINTDOT;
你认为这2句话不好,你可以去掉他不用。只不过在底部和顶部的时候做参考的。懂者不怕,怕者不懂。

请教老师,十天换手80以上、那你不怕是顶的吗?
还要结合K线和RSI,如我在一楼所提的2个股。当然新股除外,如002265 将近160%的换手,说明换手比较充分,目前又在上市价底下。
还是要结合具体情况来看的。 一定要有盘感。。

此外主图里的几个虚线是警告你到了交易密集区了,一般上下2%就要注意了。


第7行包含未来函数:cost
第8行包含未来函数:cost
移动筹码,本身就是移动的,不影响操盘!放心,线是不会变化的!
参数5建仓(局部底) 参数98出货(局部顶)
细细体会作者对支撑和压力的理解:价格的支撑和压力 资金的支撑和压力 获利的支撑和压力
职业操盘手最重要的是认清形势,对趋势的把握。对个股重要支撑点和压力点的运用!


在通达信里提示输出超过16个,屏蔽2个输出就可以用了,比如:
{V10:MA(VOLUME,10);
V20:MA(VOLUME,20);}

成本分布情况。
用法:
COST(20) 表示20%获利盘的价格是多少
即有20%的持仓量在该价格以下,其余80%在该价格以上,为套牢盘
该函数仅对日线分析周期比较有效

有的股十日换手达50的也就开始拉升,如海通证券9.19日,这与须你解释的达到80以上才进入是否矛盾?
不矛盾的,
1)有的筹码早已经收集到了。没有统计在这几日内的。
2)有的庄家要快速收集筹码,会拉高后让小散抛,过些天来个横盘或打压来收集廉价的。


虚拟成交量好像过不去啊!
老版用下面的:
WOL:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,WOL,0,3,-1),COLORFFFFFF;
VOLUME:VOL,VOLSTICK;
V5:MA(VOLUME,5);
V10:MA(VOLUME,10);

VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主买:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),COLORRED,POINTDOT;
主卖:IF(CLOSE>OPEN,VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,VAR1*(HIGH-LOW),VOL/2)),COLOR00FF00,POINTDOT;

STICKLINE(主买>0,0,主买,2,0),COLORRED;
{STICKLINE(主卖>0,主买,VOL,2,1),COLOR00FF80;}
STICKLINE(主买<REF(主买,1)AND 主买>0,0,主买,2,0),COLOR00FFFF;

换手:VOL/CAPITAL*100,POINTDOT;
十日换手:SUM(换手,10);
成交额(千万):AMOUNT/10000000,POINTDOT;
流通盘(亿):CAPITAL/1000000,POINTDOT;
流通市值(亿):(CAPITAL/100*C)/10000,POINTDOT,COLOR33CCFF;


对支撑和压力的理解:价格的支撑和压力 资金的支撑和压力 获利的支撑和压力
最重要的是:资金的趋势及10日换手。资金决定成交量,成交量决定趋势,趋势决定涨跌!
职业操盘手最重要的是认清形势,对趋势的把握。对个股重要支撑点和压力点的运用!


偶滴10日换手就露出一点点,是多少都看不到,有什么办法解决吗
用这个试验一下
WOL:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,WOL,0,3,-1),COLORFFFFFF;
VOLUME:VOL,VOLSTICK;

VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主买:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),COLORRED,POINTDOT;
主卖:IF(CLOSE>OPEN,VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,VAR1*(HIGH-LOW),VOL/2)),COLOR00FF00,POINTDOT;

STICKLINE(主买>0,0,主买,2,0),COLORRED;
{STICKLINE(主卖>0,主买,VOL,2,1),COLOR00FF80;}
STICKLINE(主买<REF(主买,1)AND 主买>0,0,主买,2,0),COLOR00FFFF;


换手:VOL/CAPITAL*100,POINTDOT;
十日换手:SUM(换手,10);
成交额(千万):AMOUNT/10000000,POINTDOT;
流通盘(亿):CAPITAL/1000000,POINTDOT;
流通市值(亿):(CAPITAL/100*C)/10000,POINTDOT,COLOR33CCFF;
400;
V5:MA(VOLUME,5);
V10:MA(VOLUME,10);
V20:MA(VOLUME,20);
V60:MA(VOLUME,60);

原创文章,作者:不将就的人生,如若转载,请注明出处:https://www.qianglongwang.com/2585.html

联系我们