1. 股票论坛首页
  2. 股票指标
  3. CCI

CCI超跌战法副图 黄金阶梯主图

“射雕英雄-CCI超跌战法”副图
【实战要则:】
1.不论牛市熊市,不论上升还是下降通道,只要CCI指标跌破-200到了“绝情谷”就可以准备短线买进。
2.等到5日均量先上穿20日 均量线的时刻—粉柱“桃花岛”出现,就是真正重手出击点,可以加满仓位。
3.直到CCI死叉200,出现顶背离,即是逃离“铁掌帮”的时候。
4.本指标配合“黄金阶梯”主图使用,效果很好。
=================================
【副图】
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),LINETHICK2,COLOR456456;
绝情谷:CCI<-150 ,LINETHICK0;
STICKLINE(绝情谷,CCI,-10,2.7,0),COLOR0011FF;
STICKLINE(绝情谷,CCI,-10,1.8,0),COLOR0044FF;
STICKLINE(绝情谷,CCI,-10,0.9,0),COLOR0077FF;
STICKLINE(绝情谷,CCI,-10,0.1,0),COLOR0099FF;
DRAWTEXT(绝情谷,CCI,’绝情谷’),COLOR0000FF;
桃花岛:CROSS(MA(V,5),MA(V,20))*5,LINETHICK0,COLORFF00FF;
STICKLINE(桃花岛,0,60,2.7,0),COLOR330033;
STICKLINE(桃花岛,0,60,1.8,0),COLOR770077;
STICKLINE(桃花岛,0,60,0.9,0),COLORBB00BB;
STICKLINE(桃花岛,0,60,0.1,0),COLORFF00FF;
逃离铁掌帮:CROSS(200,CCI) AND REF(CCI,2)<REF(CCI,1) AND CCI<REF(CCI,1) ;
STICKLINE(逃离铁掌帮,0,120,2.7,0),COLOR003300;
STICKLINE(逃离铁掌帮,0,120,1.8,0),COLOR007700;
STICKLINE(逃离铁掌帮,0,120,0.9,0),COLOR00BB00;
STICKLINE(逃离铁掌帮,0,120,0.1,0),COLOR00FF00;
DRAWTEXT(逃离铁掌帮,CCI,’铁掌帮’),COLORFFFFFF;
=================================
黄金阶梯主图
高1:=REF(HHV(H,120),3);
低1:=REF(LLV(L,120),3);
H1:=高1-(高1-低1)*0.191;
H2:=高1-(高1-低1)*0.382;
H3:=高1-(高1-低1)*0.5;
H4:=高1-(高1-低1)*0.618;
H5:=高1-(高1-低1)*0.809;
突破:=REF(EMA(C,14),1);
A1X:=(EMA(C,10)-突破)/突破*100;
基准:=IF(A1X>=0,REF(EMA(C,10),BARSLAST(CROSS(A1X,0))+1),REF(EMA(C,10),BARSLAST(CROSS(0,A1X))+1));
STICKLINE(A1X>=0,基准,突破,5,0),COLOR000099;
STICKLINE(A1X<0,基准,突破,5,0),COLOR00CC66;
AA:=CROSS(A1X,0),LINETHICK0;
STICKLINE(A1X>=0,C,O,2.7,0),COLOR0011FF;
STICKLINE(A1X>=0,C,O,1.8,0),COLOR0044FF;
STICKLINE(A1X>=0,C,O,0.9,0),COLOR0077FF;
STICKLINE(A1X>=0,C,O,0.1,0),COLOR0099FF;
STICKLINE(A1X>=0,H,L,0,0),COLOR0099FF;
STICKLINE(AA,C,O,2.7,0),COLOR330033;
STICKLINE(AA,C,O,1.8,0),COLOR770077;
STICKLINE(AA,C,O,0.9,0),COLORBB00BB;
STICKLINE(AA,C,O,0.1,0),COLORFF00FF;
STICKLINE(AA,H,L,0,0),COLORFF00FF;
DRAWICON(AA,C*0.92,9);
DRAWTEXT(AA,C*0.98,’上楼’),COLORRED;
BB:=CROSS(0,A1X),LINETHICK0;
STICKLINE(A1X<0,C,O,2.7,0),COLORAAAAAA;
STICKLINE(A1X<0,C,O,1.8,0),COLORCCCCCC;
STICKLINE(A1X<0,C,O,0.9,0),COLORDDDDDD;
STICKLINE(A1X<0,C,O,0.1,0),COLORFFFFFF;
STICKLINE(A1X<0,H,L,0,0),COLORFFFFFF;
STICKLINE(BB,C,O,2.7,0),COLOR333300;
STICKLINE(BB,C,O,1.8,0),COLOR555500;
STICKLINE(BB,C,O,0.9,0),COLOR777700;
STICKLINE(BB,C,O,0.1,0),COLOR999900;
STICKLINE(BB,H,L,0,0),COLOR999900;
DRAWICON(BB,C*1.05,15);
DRAWTEXT(BB,C*1.01,’下楼’),COLOR00FF00;

=================================

买点预警

突破:=REF(EMA(C,14),1);
A1X:=(EMA(C,10)-突破)/突破*100;
基准:=IF(A1X>=0,REF(EMA(C,10),BARSLAST(CROSS(A1X,0))+1),REF(EMA(C,10),BARSLAST(CROSS(0,A1X))+1));
上楼:CROSS(A1X,0);
=================================

主图解黄金阶梯指标2

K1:=3.2*SLOPE(EMA(CLOSE,3),2);
平衡线: EMA(EMA(EMA(HIGH+K1,3),4),4),COLORWHITE,LINETHICK2;
止赢线: 平衡线*1.1,COLORRED,LINETHICK2;
了结线: 平衡线*1.05,COLORYELLOW,LINETHICK2;
回挡线: 平衡线*0.95,COLORGREEN,LINETHICK3;
反弹线: 平衡线*0.90,COLORBLUE,LINETHICK2;
安全线: 平衡线*0.85,COLORGRAY,LINETHICK2;突破:=REF(EMA(C,14),1);
A1X:=(EMA(C,10)-突破)/突破*100;
多方:=IF(A1X>=0,REF(EMA(C,10),BARSLAST(CROSS(A1X,0))+1),DRAWNULL);
空方:=IF(A1X<0,REF(EMA(C,10),BARSLAST(CROSS(0,A1X))+1),DRAWNULL);
STICKLINE(A1X>=0,多方,突破,10,0),COLOR000099;
STICKLINE(A1X<0,空方,突破,10,0),COLOR00CC66;

原创文章,作者:TTone,如若转载,请注明出处:https://www.qianglongwang.com/36379.html

联系我们