1. 股票论坛首页
  2. 股票指标
  3. MACD

实战macd”百发百中的好股票指标的准确选股公式(图)

DIFF1:=EMA(CLOSE,16) – EMA(CLOSE,58),colorwhite;
DEA1:=EMA(DIFF1,88),coloryellow;
MACD1:2*(DIFF1-DEA1)*100 ;

mamacd1:ma(macd1,5),,colorwhite;
dwx:llv(macd1,20);
gwx:hhv(mamacd1,20),COLORred;
DIFF:=EMA(CLOSE,8) – EMA(CLOSE,26),colorwhite;
DEA:=EMA(DIFF,50),coloryellow;
MACD:2*(DIFF-DEA)*100 ;
mamacd:ma(macd,5),,colorwhite;
STICKLINE(macd1<mamacd1,0,macd1,4,0),COLORgreen;
STICKLINE(macd>mamacd,macd1*0.6,0,4,0),COLORyellow;
STICKLINE(macd<0,mamacd,macd1,4,0),COLORgreen;
STICKLINE(macd1>mamacd1 and macd>mamacd ,0,macd1,4,0),COLORred;
xg:macd1>mamacd1 AND macd>mamacd AND (REF(MACD,1)<REF(MAMACD,1) or REF(MACD1,1)<REF(MAMACD1,1)) AND MAMACD1<0;
STICKLINE(FILTER(xg,5),0,50,4,0),COLORffffff;
实战macd”百发百中的好股票指标的准确选股公式(图)
注意:用此选股公式只能选出0下翻红,至于是不是二次翻红,还要自己看
强龙 http://https://qianglong.wang收集整理


原创文章,作者:TTone,如若转载,请注明出处:https://www.qianglongwang.com/36737.html

联系我们