1. 股票论坛首页
  2. 股票指标
  3. MACD

macd,一个好股票指标,有了它,悟透证券玄机

主图股票指标【大智慧】
MID:EMA(C,20),LINETHICK1,COLORwhite;
UPPER:MID + 2*STD(C,20),LINETHICK1,COLORRED;
LOWER:MID – 2*STD(C,20),LINETHICK1,COLORRED;

H1:=EMA(SLOPE(CLOSE,34)*20+CLOSE,75);
H2:=EMA(CLOSE,8);
Var1d:=H2-H1;
a:=(3*c+l+o+h)/6;
b:=(20*a+19*ref(a,1)+18*ref(a,2)+17*ref(a,3)+16*ref(a,4)+15*ref(a,5)+14*ref(a,6)+13*ref(a,7)+12*ref(a,8)+11*ref(a,9)+10*ref(a,10)+9*ref(a,11)+8*ref(a,12)+7*ref(a,13)+6*ref(a,14)+5*ref(a,15)+4*ref(a,16)+3*ref(a,17)+2*ref(a,18)+ref(a,20))/210;
d:=ma(b,10);
持仓区:STICKLINE(b>d and Var1d>=0 , MID,MID,6,1 ), coloryellow ,linethick2;

用于判断大盘是否有行情来临,须同时满足(1)突破中轨至少三天(2)持仓信号出现(3)上证,深证,成分指数同时发出(1)(2)信号才能入场。

行情结束的标志----三个指数至少有一个率先跌破20日均线。当日大幅减仓或出局为宜,波段结束。

macd,一个好股票指标,有了它,悟透证券玄机

副图一个

50;
VAR1:=LLV( LOW,34);
VAR2:=HHV(HIGH , 34);
SD:=100*(CLOSE-VAR1)/(VAR2-VAR1);
MSD:=MA(SD,3);
VAR3:=LLV(INDEXL,34);
VAR4:=HHV(INDEXH,34);
DP:=100*(INDEXC-VAR3)/(VAR4-VAR3);
大盘MSD:MA(DP,3),linethick3;

macd,一个好股票指标,有了它,悟透证券玄机

只用于上证指数,判断行情是否启动,上穿50是信号。配合主图,过滤个别假的中线信号,效果极佳。
我现在只用这主副图股票指标,其他都删了,该干嘛就干嘛去,你要相信一点,大盘涨,九成股票会涨,只是时间有先后,暂时跌也别理会,持股不放。大盘跌,九成股票会跌,别参与,甚至看都别看,安心工作。最后要说的是,在个股上,立足于基金重仓股,立足中线,切忌短线,减少交易,傻有傻福。
证券市场只有机构和傻子赢钱,别自作聪明,看大盘做个股,只以大盘为参考,个股涨跌,人算不如天算。所以选股重在政策面和基本面,个股技术面反而是可以忽略的。主力机构是不看股票指标的,耍的就是个股技术派。能赚不亏就行,赚多少?上帝才知道。


原创文章,作者:TTone,如若转载,请注明出处:https://www.qianglongwang.com/36742.html

联系我们