1. 股票论坛首页
  2. 炒股技巧
  3. 均线

135均线主图股票公式

EMA13:EMA(C,13),COLORWHITE,LINETHICK2;EMA34:EMA(C,34),COLORYELLOW;
EMA55:EMA(C,55),COLORFF00FF;EMA120:EMA(C,120),COLORFFCC66;
AR1:=EMA55>EMA34
AND
EMA34>EMA13;AR2:=BARSLAST((C-EMA13)/EMA13*100<-6);
AR3:=EMA13>=REF(EMA13,2);AR4:=COUNT(CROSS(C,EMA13),AR2)=1;
AR5:=AR1
AND AR2 AND AR3 AND AR4;AR6:=AR5 AND
FILTER(AR5,10);
DRAWTEXT(AR6,L-0.09,’红杏出墙’),COLORYELLOW;
BR1:=COUNT(BETWEEN((C-REF(C,1))/REF(C,1)*100,0,5)
,5)=5;
BR2:=ABS((EMA13-EMA34)+(EMA34-EMA55))/C<0.2;
BR3:=C>EMA55 AND
(REF(C,1)<REF(EMA55,1) OR REF(C,2)<REF(EMA55,2) OR
REF(C,3)<REF(EMA55,3) OR REF(C,4)<REF(EMA55,4) OR
REF
(C,5)<REF(EMA55,5));BR4:=BR1 AND BR2 AND BR3;
DRAWTEXT(BR4 AND
FILTER(BR4,10),L-0.09,’蚂蚁上树’),COLOR00C5FF;
STICKLINE(BR4 AND
FILTER(BR4,10),H,L,0.5,1),COLOR00C5FF;
CR1:=(C-REF(C,1))/REF(C,1)*100>0.5;CR2:=V>MA(V,5)*0.6;
CR3:=COUNT(CROSS(EMA13,EMA55),3)=1;CR4:=ABS(EMA34-EMA55)/EMA55<0.03;
CR5:=EMA55<=EMA120
AND EMA55>=REF(EMA55,1);
CR6:=FILTER(CR1 AND CR2 AND CR3 AND CR4 AND
CR5,2);
DRAWTEXT(CR6,L-0.09,’红衣侠女’),COLORF00FF0;
DR1:=EMA13>EMA34 AND
EMA34<EMA55;DR2:=BARSLAST(CROSS(C,EMA55)
);DR3:=H=HHV(H,DR2);
DR4:=BARSLAST(DR3);
DR5:=COUNT(O>C AND
C<REF(C,1) AND C>EMA55 AND
BETWEEN((C-EMA55)/EMA55,0,0.02),DR4)=1;
DR6:=C>REF(C,1) ;DR7:= DR1 AND DR5
AND DR6 ;DR8:=DR7 AND FILTER(DR7
,10);
DRAWTEXT(DR8,L-0.09,’黑客点击’),COLORD6BA63;
STICKLINE(DR8,O,C,6,1),LINETHICK2,COLORD6BA63;
ER:=BARSLAST(REF(CROSS(EMA55,EMA34),1))
AND
CROSS(EMA34,EMA55);
DRAWTEXT(ER,L-0.09,’均线互换’),COLOR0099FF;
FR:=BARSLAST(REF(CROSS(EMA34,EMA13),1))
AND
CROSS(EMA13,EMA34);
DRAWTEXT(FR,L-0.09,’梅开二度’),COLORWHITE;STICKLINE(FR,H,L,0.5,1),COLORWHITE;
GR1:=BARSLAST(BETWEEN(“BIAS.BIAS2″(6,13,24),0,5)
);
GR2:=EMA13>EMA34 AND EMA34>EMA55 AND
EMA13>REF(EMA13,1);
GR3:=COUNT(“BIAS.BIAS2″(6,13,24)>10 AND
H=HHV(H,GR1),GR1);GR4:=H=HHV(H,GR1);
GR5:=”MACD.MACD”(12,26,9)<REF(“MACD.MACD”(12,26,9),1);
GR6:=GR2
AND GR3 AND GR4;GR7:=GR2 AND GR3 AND GR4 AND GR5;
DRAWTEXT(GR6 AND
GR7,H+0.13,’见好就收!’),COLOR00FF00;
STICKLINE(GR6 AND
GR7,H,H+0.09,4,0),COLOR00FF00;
HR2:=EMA13>=REF(EMA13,3) AND
EMA34>=REF(EMA34,1) AND EMA55>=REF(EMA55,1) AND CROSS(C,EMA13) AND
CROSS(C,EMA34) AND CROSS
(C,EMA55) AND CROSS(C,EMA120);
DRAWTEXT(HR2 AND
FILTER(HR2,10),L-0.09,’三线推进’),COLORFFC8FF;

使用方法简介:

该均线系统视角独特,操作简便,实战性强。该指标选择的买卖点只是组合系统的一部分,该系统有13个以上买卖点:如底部形态之“红杏出墙“和“蚂蚁上树“;即将拉升的启动形态之“黑客点击“和“红衣侠女“;中途的整理形态之“走四方“和“浪子回头“;顶部形态之“见好就收“和“独上高楼“;其他形态还有“均线互换“、“三线推进“、“梅开二度“等。该指标选用了以上的8种,用来实战也足够了。简要介绍如下:
1、红杏出墙
形态特征:13日均线由下降趋于走平。股价从下向上突破
13日均线,并且在13日均线上企稳,这根站在13日均线上的阳线称之为”红杏出墙”。红杏出墙是135均线的第一买点,也是行情最初启动点。
2、蚂蚁上树

形态特征:两条略微向右下方倾斜的主均线相距很近或基本持平。股价踏上13日均线后,以连续上攻的小阳线缓步盘升,把股价轻松地送上55日均线。这几根持续上升的小阳线称之为”蚂蚁上树”。”蚂蚁上树”的出现,是股价见底,开始转强的标志。
3、黑客点击

形态特征:股价有效突破55日均线后开始回落,但在55日均线附近获得支撑,如果K线收阴,回落的股价恰好落在13日均线与55日均线的结点处,即”黑客点击”形态成立。是即将拉升的标志之一。”黑客点击”出现以后,应密切关注均线系统以及量能的变化,一旦发现放量上攻,要毫不犹豫地进场为庄家抬轿,当股价有了20%左右的涨幅以后,若发现上攻力度减弱,13日均线有走软迹象,应先出局观望。
4、红衣侠女

形态特征:股价经过长期下跌或充分调整以后,55日均线基本处于水平状态。股价沿着13日均线爬至55日均线附近进行窄幅整理。在13日均线上穿55日均线之日,如果股价携量上攻,形态即告成立。把站在”右上角”结点处的那根阳线称之为”红衣侠女”。是即将拉升的标志之二。
5、梅开二度

形态特征:13日均线向上穿越55日均线以后,股价滞涨回落,13日均线弱势下叉34日均线,随着股价的止跌企稳,13日均线开始勾头向上二次穿越34日均线,我们把在主均线之上的13日均线金叉穿越34日均线,称之为”梅开二度”。属上升中继形态。
6、均线互换

形态特征:前期34日均线顺势上穿55日均线。34日均线下穿再上穿55日均线的过程,就是”均线互换”。”均线互换”的完成,标志着股价开始走强,此后均线系统构成的多头排列,支持股价延续上行趋势,后市必有一波上攻行情。
7、三线推进

形态特征:股价长期在底部区域昏昏欲睡,均线系统呈胶合状态或间距极小的多头或空头排列,股价始终在三线附近小幅波动,时间一般持续半年左右。此时如出现一阳穿三线或股价在三线上揭竿而起,”三线推进”形态即告成立。那将是绝佳进场时机。
8、海底捞月

形态特征:中长期均线能够长时间保持平行移动,说明市场对目前的股价趋于认同,同时也封闭了股价在短期内的下跌空间。13日均线弱势下叉中长期均线并在其不远处作半弧状运动,显示上方抛压并不沉重,暗示回档幅度不会太深。13日均线重新上穿55日均线,表明有新的资金进场,均线系统可望迅速构成多头排列状态,从而支持股价继续上行。
9、见好就收
逃顶形态。见好就收,清仓换股。
关键字:源码,用法,指标,神奇,AND,日均,

原创文章,作者:TTone,如若转载,请注明出处:https://www.qianglongwang.com/3880.html

联系我们