1. 股票论坛首页
  2. 炒股技巧
  3. 均线

60日均线与30日均线公式源码

60日均线是非常重要的一条生命线,对做波段来说,10日月20日均线可以下破,可以不管,但30日特别是60日线是生死线,跌穿三天收不上来,或5日均线(10日均线)下穿30日线60日线,必须减仓,无仓可减的应该先出来,再好的股票也是如此,因为5日10日线下穿30日线继而下穿60日线,预示着阶段调整的到来,下跌趋势已经形成,后面一段很难赚到钱,要不了多久,10日20日均线会相继下穿60日线.其间的任何上涨,只能看作反弹,不能看作反转.只有放量站稳60日线,形成多头排列,中长线才可进场.
对80%的朋友来说,不要急着做短线抢反弹,应当在上行的趋势明确以后再进场做股票要稳当的多,少受折腾,反弹赚点小钱还没有一次大跌亏的多.

青松介入主图

X:=EMA(((SLOPE(CLOSE,21) * 20) + CLOSE),68);
Y:=EMA(CLOSE,10);
LL:=REF(CLOSE,2);
MM:=((SMA(MAX((CLOSE – LL),0),6,1) / SMA(ABS((CLOSE – LL)),6,1)) * 100);
DB:=IF(((MM < REF(MM,1)) AND (MM > 79)),MM,0);
DRAWTEXT(CROSS(Y,X),(LOW * 1.000),”),COLORYELLOW;
DRAWTEXT(DB,(HIGH * 1.02),’卖’),LINETHICK2,color00ff00;
VAR1:=LLV(LOW,21);
VAR2:=HHV(HIGH,21);
AK1:=EMA((((CLOSE – VAR1) / (VAR2 – VAR1)) * 100),5);
AK:=EMA((((CLOSE – VAR1) / (VAR2 – VAR1)) * 50),13);
DD:=EMA(((0.667 * REF(AK1,1)) + (0.333 * AK1)),2);
VAR3:=LLV(LOW,55);
VAR4:=HHV(HIGH,34);
VAR5:=EMA((((CLOSE – VAR3) / (VAR4 – VAR3)) * 100),3);
VAR6:=((AK + VAR5) / 2);
VAR7:=EMA(((0.667 * REF(VAR5,1)) + (0.333 * AK1)),2);
VAR8:=EMA(VAR6,5);
BB:=EMA(((0.667 * REF(VAR8,1)) + (0.333 * VAR8)),2);
AB:=CROSS(AK1,AK);
BB1:=(CROSS(AK1,BB) AND (BB < 30));
CD:=(BB1 * 0.6);
DRAWTEXT((CD = 0.6),(LOW * 0.995),’买2′), Color4080FF;
DRAWTEXT((CD = 0.6),(LOW * 0.97),’↑’), Color4080FF;
DRAWTEXT((AB = 1),(LOW * 0.995),’买1′),COLORFF00FF;
DRAWTEXT((AB = 1),(LOW * 0.97),’↑’),,COLORFF00FF;
c1:=(CLOSE+LOW+HIGH)/3;
c2:=EMA(c1,6);
c3:=EMA(c2,5);
c4:=CROSS(c2,c3);
DRAWTEXT(c4,LOW/1.01,’加买’),,COLORRED;
c5:=CROSS(c3,c2);
DRAWTEXT(c5,HIGH*1.03,’小心’),,COLORMAGENTA;

五日:MA(C,5);
十日:MA(C,10);
三十日:MA(C,30),LINETHICK4;
六十日:MA(C,60),LINETHICK3;
A1:=MA(C,5)<MA(C,10) AND CROSS(C,MA(C,10)) AND V>MA(V,10) AND MA(C,5)>REF(MA(C,5),1);
A2:=MA(C,10)>REF(MA(C,10),1) AND MA(C,5)>MA(C,10) AND V>MA(V,5) AND CROSS(C,MA(C,5));
DRAWTEXT(A1=1,L*0.98,’反弹介入’),COLORYELLOW;
DRAWTEXT(A2=1,L*0.98,’强势介入’),COLORRED;

查看更多精彩图片


{重上五线选股 飞狐.大智慧Ⅰ.通达信 }
j1:=(ma(c,5)+ma(c,10)+ma(c,20))/3;
j2:=(ma(c,5)+ma(c,10)+ma(c,20)+ma(c,30))/4;
j3:=ma(c,30);
j4:=cross(c,max(ma(c,5),max(ma(c,10),max(ma(c,20),max(ma(c,30),ma(c,60))))));
金不换:cross(c,max(j1,max(j2,j3))) or j4;

原创文章,作者:不将就的人生,如若转载,请注明出处:https://www.qianglongwang.com/3936.html

联系我们