1. 股票论坛首页
  2. 炒股技巧
  3. 均线

什么是均线变色技巧?

均线变色技巧是什么?股民如何去运用均线变色技巧呢?

我们编写指标时通常希望指标线随着向上交叉和向下交叉的运动而变色,不仅美观,而且便于明确识别股价运行的趋势,下面教你变色的小技巧,条件是必须是3条以上的线条。例如:

主图公式1:

A1:=Ma(C,5);

A2:=Ma(C,10);

A3:=(A1+A2)/2;

IF (A1》A2,A1,A3),Colorred,linethick2;

IF (A1》A2,A2,A3),Colorred,linethick2;

IF (A1《=A2,A1,A3),Color00ff00,linethick2;

IF (A1《=A2,A2,A3),Color00ff00,linethick2;

A3,colorwhite,linethick2;

这是以中心线为轴通过A1、A2这两条线与中心线的交叉来变换颜色的。

2

主图公式2:

MA1:=MA(CLOSE,5);

MA2:=MA(CLOSE,10);

MA3:=MA(CLOSE,20);

MA4:=MA(CLOSE,30);

MAA:=MA(CLOSE,60);

MA5:IF(MA1maa,maa,maa),linethick2,colorblue;

这是分别以MA4、MAA线为轴通过向上交叉和向下交叉来变换颜色的。

3

单条变色线

ma10:ma(c,10);

if(ma10》ref(ma10,1),ma10,0),Circledot,COLORRED,LINETHICK2;

if(ma10《ref(ma10,1),ma10,0),Circledot,COLOR00FF00,LINETHICK2;

更多关于均线变色技巧的相关知识请关注强龙网。

原创文章,作者:TTone,如若转载,请注明出处:https://www.qianglongwang.com/4025.html

联系我们