1. 股票论坛首页
  2. 股票公式
  3. 操盘手公式

黄金买点 副图指标

指标效果图:

V1:=EMA(CLOSE,60)-EMA(CLOSE,300);

V2:=EMA(V1,300);

V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;

V4:SMA(V3,2,1);

V5:SMA(V4,2,1);

{黄金买点}

V6:=CLOSE/REF(CLOSE,1)>=1.1;

黄金买点:IF((V6 AND COUNT(V6,3)=1),50,0),COLORMAGENTA,LINETHICK2;

DRAWTEXT(黄金买点,50,’黄金买点 ‘ ),COLORMAGENTA;

V10:=PEAKBARS(3,15,1)<10;

V12:=IF(V10=1,50,0);

头部:= IF(V12=50,100,0);

风险:IF(头部>REF(头部,1),50,0),COLORGREEN,LINETHICK2;

DRAWTEXT(风险,50,’风险 ‘),COLORYELLOW;

{黄金买点 }

V9:=TROUGHBARS(3,15,1)<10;

V11:=IF(V9=1,50,0);

底部:= IF(V11=50,50,0);

关注:IF( 底部>REF(底部,1),40,0),COLORRED,LINETHICK2;

DRAWTEXT(关注,40,’关注 ‘),COLORYELLOW;

黄金买点 副图指标

指标下载地址:

黄金买点 副图指标点击下载:黄金买点 副图指标

原创文章,作者:不将就的人生,如若转载,请注明出处:https://www.qianglongwang.com/57577.html

联系我们