1. 首页
  2. 大智慧答疑

帮忙‘5、10、20、均线多头等条件写选股公式

当前位置: 强龙网 大智慧答疑
帮忙‘5、10、20、均线多头等条件写选股公式
帮忙‘5、10、20、均线多头等条件写选股公式
来源:Internet,编辑:强龙网,2012-06-11


强龙网解答:

网友求助:

恳请老师按以下条件帮忙整一个 大智慧L2 的选股公式,表示感谢!!!
条件:1)5日、10日、20日、均线多头排列;
2)股价第一天站上120日线之上;
3)成交放巨量;
4)obv创历史新高;

解答如下:
A1:=MA(C,5);
A2:=MA(C,10);
A3:=MA(C,20);
A4:=MA(C,60);
A5:=MA(C,120);

A1 A2 AND A2 A3 AND A3 A4 AND A4 A5 AND CROSS(C,A1) AND HHV(OBV.OBV,0)=OBV.OBV;

原创文章,作者:不将就的人生,如若转载,请注明出处:https://www.qianglongwang.com/58804.html

联系我们