1. 股票论坛首页
  2. 股票公式
  3. 同花顺公式

缺口螺旋战法指标公式详解 同花顺缺口螺旋

指标代码及说明:

缺口螺旋战法主图,使用方法有红有绿。

TT:(MA(C,10)*30+MA(C,30)*10+MA(C,60)*5+MA(C,120)*3)/(3+5+10+30);

TTT:MA(TT,10);

STICKLINE(TT>TTT,TT,TTT,2,0),colorred,LINETHICK2;

STICKLINE(TT<=TTT,TT,TTT,2,0),colorgreen,LINETHICK2;

高:=REF(HHV(H,N),M);

低:=REF(LLV(L,N),M);

顶点:REFDATE(高,DATE),colorred;

低点:REFDATE(低,DATE),colorwhite;

DRAWTEXT(ISLASTBAR,顶点,'顶点'),colorred;

DRAWTEXT(ISLASTBAR,低点,'低点'),colorwhite;

STICKLINE(C/REF(C,1)>1.099,C,O,2.3,0),coloryellow;

DRAWTEXT_FIX(ISLASTBAR,0,0,0,'作者Q/V信89427669');

CF:=REF(C/REF(C,1)>1.095,1);

CF1:=O/REF(C,1)>1.02;

CF2:=L>REF(C,1)

CF3:=O>L AND H>C AND C>O;

CE:=CF AND CF1 AND CF2 AND CF3;

STICKLINE(CE ,O,C,3,0), COLOR0044FF;

STICKLINE(CE ,O,C,2.6,0), COLOR0077FF;

STICKLINE(CE ,O,C,2.2,0), COLOR1199FF;

STICKLINE(CE ,O,C,1.8,0), COLOR22BBFF;

STICKLINE(CE ,O,C,1.4,0), COLOR33DDFF;

STICKLINE(CE ,O,C,1,0), COLOR33FFFF;

Y:=C-REF(C,1)

Y1:=100*EMA(EMA(Y,6),6)/EMA(EMA(ABS(Y),6),6);

Y2:=LLV(Y1,2)=LLV(Y1,7) AND COUNT(Y1<0,2) AND CROSS(Y1,MA(Y1,2));

DRAWICON(FILTER(Y2=1,5),(LOW*0.985),1);


原创文章,作者:TTone,如若转载,请注明出处:https://www.qianglongwang.com/60900.html

联系我们