1. 股票论坛首页
  2. 股票公式
  3. 同花顺公式

奔牛跨越

指标说明及代码

中位线:49;

VAR2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;

VAR3:=SMA(SMA(VAR2,3,1),3,1)/28.57;

VAR4:=EMA(VAR3,5);

VAR5:=3*VAR3-2*VAR4;

AA:=CROSS(VAR5,VAR3) AND VAR3<2.1 AND C>O;

VAR6:=(2*CLOSE+HIGH+LOW)/4;

VAR7:=LLV(LOW,13);

VAR8:=HHV(HIGH,13);

VAR9:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13);

VARA:=EMA(0.667*REF(VAR9,1)+0.333*VAR9,2);

一本:VAR9,colorcyan,LINETHICK2;

STICKLINE(VAR9>VARA,VAR9,VARA,8,0),COLOR0000FF;

STICKLINE(VAR9<=VARA,VAR9,VARA,8,0),COLOR00FF00 ;

DRAWTEXT(AA,12,'牛'),coloryellow;

奔牛: EMA(0.382*REF(VAR9,2)+0.618*VAR9,6),coloryellow;

PARTLINE(奔牛,奔牛>REF(奔牛,1),RGB(255,0,0),奔牛<REF(奔牛,1),RGB(0,255,0)),LINETHICK2;

PARTLINE(20,奔牛>REF(奔牛,1),RGB(255,0,0),奔牛<REF(奔牛,1),RGB(0,255,0)),POINTDOT,LINETHICK2;

PARTLINE(50,奔牛>REF(奔牛,1),RGB(255,0,0),奔牛<REF(奔牛,1),RGB(0,255,0)),POINTDOT,LINETHICK2;

PARTLINE(80,奔牛>REF(奔牛,1),RGB(255,0,0),奔牛<REF(奔牛,1),RGB(0,255,0)),POINTDOT,LINETHICK2;

DRAWICON(CROSS(奔牛,中位线) ,奔牛,13);

原创文章,作者:(大熊)与水晶,如若转载,请注明出处:https://www.qianglongwang.com/60924.html

联系我们