1. 股票论坛首页
  2. 股票公式
  3. 同花顺公式

运达启动

指标说明及代码

实价:MA(CLOSE, N1),colorcyan,LINETHICK2;

FL:=MA(CLOSE,14)+ABS(MA(CLOSE,14)-REF(MA(CLOSE,14),1));

FS:=MA(CLOSE,14)+MA(CLOSE,14)-REF(MA(CLOSE,14),1);

一本:IF(MA(CLOSE,14)<FS,FS,MA(CLOSE,14)),colorred,LINETHICK2;

年线:=EMA(C,90);

DIFF:EMA((年线-(EMA(C,3)-年线)),5),LINETHICK3,colorligreen;

IF(一本=FS,一本,一本), colorwhite,LINETHICK1;

追涨跌破止损: EMA(COST(81),10),coloryellow,LINETHICK2,CIRCLEDOT;

牛熊: EMA(COST(27),120),colorff5566,LINETHICK2,CIRCLEDOT;

主力:=COST(22);

市场:=COST(78);

牛熊线:=EXPMA(CLOSE,14);

STICKLINE(C>=牛熊线 AND C>=O,C,O,6,0),colorff55ff;

STICKLINE(C>=牛熊线 AND C>=O,H,L,0,0),colorff55ff;

STICKLINE(C>=牛熊线 AND C<O,C,O,6,1),coloryellow;

STICKLINE(C>=牛熊线 AND C<O,O,H,0,0),colorff55ff;

STICKLINE(C>=牛熊线 AND C<O,C,L,0,0),colorff55ff;

STICKLINE(C<牛熊线 AND C>O,C,O,6,0),colorfff000;

STICKLINE(C<牛熊线 AND C<=O,C,O,6,0),colorfff000;

STICKLINE(C<牛熊线 AND C<=O,H,L,0,0),colorfff000;

STICKLINE(C<牛熊线 AND C>O,C,H,0,0),colorfff000;

STICKLINE(C<牛熊线 AND C>O,O,L,0,0),colorfff000;

压力:MA(REF(HHV(C,21),1),5),colorff55ff,POINTDOT,LINETHICK1;

MA25:MA(C,25),coloryellow;

顶: HHV(HIGH,60)*0.98,colorwhite,LINETHICK2;

DRAWICON(CROSS(一本,MA25) ,一本,13);

DRAWICON(CROSS(顶,实价) ,顶,6);

DRAWICON(CROSS(实价,顶) ,实价,24);

DRAWICON(CROSS(实价,DIFF) ,实价,1);

原创文章,作者:(大熊)与水晶,如若转载,请注明出处:https://www.qianglongwang.com/60935.html

联系我们