1. 股票论坛首页
  2. 股票公式
  3. 同花顺公式

老陆指标公式详解 同花顺指标

指标代码及说明:

主力:=(EMA(EMA(CLOSE,9),9)-REF(EMA(EMA(CLOSE,9),9),1))/REF(EMA(EMA(CLOSE,9),9),1)*400;

A10:=CROSS(主力,0);

先锋:IF(A10,3,0),LINETHICK2,coloryellow;

STICKLINE(主力>REF(主力,1) AND 主力>0,主力,0,1,0),colorred;

大军压境:IF(主力>REF(主力,1) AND 主力>0,主力,0),colorred,NODRAW;

A1:=DATE <= 13181213;

A2:=(100 * (CLOSE - (MA(CLOSE,30)))) / (MA(CLOSE,30));

A3:=100 - ((90 * ((HHV(HIGH,20)) - CLOSE)) / ((HHV(HIGH,20)) - (LLV(LOW,20))));

A4:=100 - (MA(((100 * ((HHV(HIGH,6)) - CLOSE)) / ((HHV(HIGH,6)) - (LLV(LOW,6)))),28));

A5:=MA(A4,6);

进场持股:IF((A3 < A5),A5,A3),colorred;

卖出持币:IF((A3 > A5),A5,A3),colorgreen;

攻防线:(A5),LINETHICK1,coloryellow;

A6:=(3 * (SMA((((CLOSE - (LLV(LOW,27))) / ((HHV(HIGH,27)) - (LLV(LOW,27)))) * 100),5,1))) - (2 * (SMA((SMA((((CLOSE - (LLV(LOW,27))) / ((HHV(HIGH,27)) - (LLV(LOW,27)))) * 100),5,1)),3,1)));

A7:=(10);


原创文章,作者:TTone,如若转载,请注明出处:https://www.qianglongwang.com/61000.html

联系我们