1. 股票论坛首页
  2. 股票公式
  3. 通达信公式

弘福六线

指标说明及代码

估:=(2*CLOSE+LOW+HIGH)/4; 界:=SLOPE(CLOSE,21)*20+CLOSE; 文:=EMA(估,40)*0.85; 快线:EMA(CLOSE,3),COLORDDDDDD; 慢线:EMA(界,55),COLOR3300FF; 风险线:EMA(估,40)*1.15,POINTDOT,COLORFF33FF; 必卖线:EMA(估,55)*1.3,CIRCLEDOT,COLORYELLOW; 捞钱线:EMA(估,55),COLORWHITE,POINTDOT; 保本线:(捞钱线+文)/2,CIRCLEDOT,COLOR00FF33;

STICKLINE(C>=保本线 AND REF(C,1)<保本线 AND REF(C,2)>保本线,O,C,3,0),COLORRED; STICKLINE(C>=保本线 AND REF(C,1)<保本线 AND REF(C,2)>保本线,L,H,0.2,0),COLORRED; STICKLINE(FILTER(C>=捞钱线 AND L<捞钱线,2),O,C,3,0),COLORYELLOW; STICKLINE(FILTER(C>=捞钱线 AND L<捞钱线,2),L,H,0.2,0),COLORYELLOW; STICKLINE(FILTER(CROSS(必卖线,CLOSE),3),O,C,3,0),COLORGREEN; STICKLINE(FILTER(CROSS(必卖线,CLOSE),3),L,H,0.2,0),COLORGREEN; DRAWICON(C>=保本线 AND REF(C,1)<保本线 AND REF(C,2)>保本线,L*0.96,9); DRAWICON(FILTER(C>=捞钱线 AND L<捞钱线,2),L*0.96,1); DRAWICON(FILTER(CROSS(必卖线,CLOSE),3),H*1.03,2); DRAWICON(FILTER(CROSS(风险线,CLOSE),2),H*1.01,8);

原创文章,作者:TTone,如若转载,请注明出处:https://www.qianglongwang.com/61013.html

联系我们