1. 股票论坛首页
  2. 股票公式
  3. 通达信公式

趋势指标(源码、副图、通达信、贴图)

指标说明及代码

朋友分享过来的指标,觉得不错,附图的趋势指标,分享给大家,希望对大家都有用

LC := REF(CLOSE,1);
VID := SUM(VOL,2)/(((HHV(HIGH,2)-LLV(LOW,2)))*100);
RC := (CLOSE-LC)*VID;
LONG := SUM(RC,0);
DIFF := SMA(LONG,10,1);
DEA := SMA(LONG,20,1);
LON :=DIFF-DEA;
LLL:=MA(LON,10);
IF(LLL>=REF(LLL,1),LLL,DRAWNULL),COLORRED;
V2:EMA(LON,1),COLORGREEN;
V3:EMA(V2,3),COLORGREEN;
V4:EMA(V3,3),COLORGREEN;
V5:EMA(V4,3),COLORGREEN;
V6:EMA(V5,3),COLORGREEN;
IF(V2>=REF(V2,1),V2,DRAWNULL),COLORRED;
IF(V3>=REF(V3,1),V3,DRAWNULL),COLORRED;
IF(V4>=REF(V4,1),V4,DRAWNULL),COLORRED;
IF(V5>=REF(V5,1),V5,DRAWNULL),COLORRED;
IF(V6>=REF(V6,1),V6,DRAWNULL),COLORRED;
0,COLORWHITE;
STICKLINE(V2>REF(V2,1),V2,REF(V2,1),3,0),COLORRED;
STICKLINE(V2<REF(V2,1),V2,REF(V2,1),3,0),COLORGREEN;

看长做短:0;
以DKX为主:0;
以LON为辅:0;

DRAWTEXT_FIX(ISLASTBAR,0.005,0.06,0,'相互印证DKX,LON,MACD,生命线'),COLORWHITE;

原创文章,作者:TTone,如若转载,请注明出处:https://www.qianglongwang.com/61066.html

联系我们