1. 股票论坛首页
  2. 股票公式
  3. 同花顺公式

KDJBLJJ随机捕捞

指标说明及代码

RSV=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

a=SMA(RSV,M1,1);

b=SMA(a,M2,1);

e=3*a-2*b;

IF(a<0) a=0;

IF(a>100) a=100;

IF(b<0) b=0;

IF(b>100) b=100;

IF(e<0) e=0;

IF(e>100) e=100;

K:a;

D:b;

J:e;

WY1001:=(2*CLOSE+HIGH+LOW)/4;

WY1002:=EMA(WY1001,4);

WY1003:=EMA(WY1002,4);

WY1004:=EMA(WY1003,4);

XYS0:(WY1004-REF(WY1004,1))/REF(WY1004,1)*100;

STICKLINE(XYS0>=0,XYS0,0,6,0),colorred;

STICKLINE(XYS0<0,XYS0,0,6,0),colorgreen;

PJGJ:=AMOUNT/VOL/100;

SSRYDJX:=MA(PJGJ,13);

SSRCJL:=EMA(VOL,13);

SSRCJE:=EMA(AMOUNT,13);

SSRCBJX:=SSRCJE/SSRCJL;

CYS13:=(CLOSE-SSRCBJX)/SSRCBJX*100;

XYSHSL:=EMA(VOL/CAPITAL*40,13);

ZZX:0,colorwhite;//强龙网www_qianglongwang_com

STICKLINE(XYSHSL>6.1 AND CYS13>5 ,1.2 ,0 ,3 ,0 ),colorgreen;

STICKLINE(XYSHSL>3.8 AND CYS13>5 ,0.9 ,0 ,3 ,0 ),coloryellow;

STICKLINE(XYSHSL>2.1 AND CYS13>5 ,0.6 ,0 ,3,0 ),colorcyan;

STICKLINE(XYSHSL>1.8 AND CYS13>5 ,0.3 ,0 ,3 ,0 ),colorblue;

XYS1:MA(XYS0,2);

XYS2:MA(XYS0,1);

原创文章,作者:TTone,如若转载,请注明出处:https://www.qianglongwang.com/61074.html

联系我们