1. 股票论坛首页
  2. 股票公式
  3. 通达信公式

通达信如鱼得水

以下是通达信如鱼得水-趋势赢天下源码天下趋势(无源码的请下载附件导入)


趋势:5*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)
-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)
-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)
,3,1),2,1),COLOR7F52AF;

趋势1:EMA(MA(趋势,5),3),COLORA6B8C1;

STICKLINE(趋势>=趋势1,趋势,趋势1,2,0),COLOR7F52AF;

STICKLINE(趋势<趋势1,趋势,趋势1,2,0),COLORA6B8C1;

STICKLINE(趋势>108 AND 趋势>=趋势1,趋势,108,2,0),COLORBLUE ;

STICKLINE(趋势1>108 AND 趋势<趋势1,趋势1,108,2,0),COLORWHITE;

STICKLINE(趋势<0 AND 趋势<趋势1,趋势,0,2,0),COLORF00FF0 ;

STICKLINE(趋势1<0 AND 趋势>趋势1,趋势1,0,2,0),COLORF0F000;

V1:=MA(C,5)=HHV(MA(C,5),20);

V2:=MA(C,5)>MA(C,20);

V3:=COUNT(MA(C,1)>REF(C,1),3)=3;

风险:IF(V1 AND V2 AND V3,30,0),STICK,COLOR00FF00;

V11:=MA(C,5)=HHV(MA(C,5),120);

V21:=MA(C,5)>MA(C,120);

V31:=COUNT(MA(C,1)>REF(C,1),3)=3;

风险1:IF(V11 AND V21 AND V31,60,0),STICK,COLORF0F000;

底部:=5;

抄底:IF(CROSS(趋势,底部),60,0),STICK,COLORYELLOW,LINETHICK2;

DRAWTEXT(CROSS(趋势,底部),50,'B'),COLORRED;

天线:108,COLORFF9D00;

逃顶:IF(CROSS(天线,趋势),1,0),STICK,COLORFF9D00;

STICKLINE(CROSS(天线,趋势),90,108,3,0),COLORFF9D00;

DRAWTEXT(CROSS(天线,趋势),85,'S'),COLORFF9D00;

原创文章,作者:TTone,如若转载,请注明出处:https://www.qianglongwang.com/61109.html

联系我们