1. 股票论坛首页
  2. 股票公式
  3. 通达信公式

通达信BS买卖线主图指标详解

以下是通达信BS买卖线主图指标详解(无源码的请下载附件导入)

MA5:MA(CLOSE,5),COLORFFFFFF,LINETHICK1;

MA8:MA(CLOSE,8),COLORFFFF00,LINETHICK1;

MA13:MA(CLOSE,13),COLOR00FFFF,LINETHICK1;

MA21:MA(CLOSE,21),COLOR00FF00,LINETHICK1;

MA34:MA(CLOSE,30),COLORFF00FF,LINETHICK1;

MA55:MA(CLOSE,55),COLOR0000FF,LINETHICK1;

买线:EMA(C,2),COLOR000000;

卖线:EMA(SLOPE(C,21)*20+C,42),POINTDOT,COLOR000000;

BUY:=CROSS(买线,卖线);

SEL:=CROSS(卖线,买线);

DRAWTEXT(BUY,LOW*0.99,'B'),COLORF00FF0,LINETHICK5;

DRAWTEXT(SEL,HIGH*1.01,'S'),COLORWHITE,LINETHICK5;

STICKLINE(买线>=卖线,LOW,HIGH,0.1,0),COLORRED;

STICKLINE(买线>=卖线,CLOSE,OPEN,4.5,0),COLOR0000AA;

STICKLINE(买线>=卖线,CLOSE,OPEN,3,0),COLOR0000CC;

STICKLINE(买线>=卖线,CLOSE,OPEN,2,0),COLOR0000DD;

STICKLINE(买线>=卖线,CLOSE,OPEN,1,0),COLOR0000FF;

STICKLINE(买线<卖线,CLOSE,OPEN,1,0),COLOREEEE00;

STICKLINE(买线<卖线,CLOSE,OPEN,2,0),COLORDDDD00;

STICKLINE(买线<卖线,CLOSE,OPEN,3,0),COLORCCCC00;

STICKLINE(买线<卖线,CLOSE,OPEN,4.5,0),COLORAAAA00;

STICKLINE(买线<卖线,LOW,HIGH,0.1,0),COLORFFFF00;

STICKLINE(CROSS(买线,卖线) OR CROSS(卖线,买线),OPEN,CLOSE,3.5,0),COLORYELLOW;

原创文章,作者:TTone,如若转载,请注明出处:https://www.qianglongwang.com/61142.html

联系我们