1. 股票论坛首页
  2. 股票公式
  3. 通达信公式

唐能通主图

指标说明及代码

DRAWBAND(MA(CLOSE,5),RGB(155,50,50),MA(CLOSE,10),RGB(83,123,68)); DRAWKLINE(H,O,L,C); MA5:MA(CLOSE,5),COLORWHITE; MA10:MA(CLOSE,10),COLORYELLOW; MA20:MA(CLOSE,20),COLORMAGENTA; MA60:MA(CLOSE,60),COLORGREEN; MA120:MA(CLOSE,120),COLORLIMAGENTA; MA240:MA(CLOSE,240),COLORBLUE; DRAWICON(CROSS(MA10,MA20),MA20,1); {10日上穿20日做记号} DRAWICON(CROSS(MA20,MA60),MA60,1); {20日上穿60日做记号} DRAWICON(CROSS(MA20,MA120),MA120,1); {20日上穿60日做记号} DRAWICON(CROSS(MA20,MA240),MA240,1);{20日上穿120日做记号} DRAWICON(CROSS(MA60,MA120),MA60,1); {60日上穿120日做记号} DRAWICON(CROSS(MA60,MA240),MA240,1); {60日上穿240日做记号} DRAWICON(CROSS(MA120,MA240),MA240,1);{120日上穿240日做记号} DRAWICON(CROSS(MA10,MA5),MA10,2); {5日下穿10日做记号} DRAWICON(CROSS(MA20,MA10),MA20,2); {10日下穿20日做记号} DRAWICON(CROSS(MA60,MA20),MA60,2); {20日下穿60日做记号} DRAWICON(CROSS(MA120,MA60),MA60,2); {60日下穿120日做记号} 反弹托:=MA5>MA20 AND MA5>MA20 AND MA20<MA60 AND MA60<MA120 AND CROSS(MA10,MA20); 月价托:=MA5>MA20 AND MA20>MA60 AND MA60>MA120 AND MA5>MA20 AND CROSS(MA10,MA20); 季价托:=MA20>MA60 AND MA20>MA60 AND CROSS(MA20,MA60); 短长价托:=MA5>MA60 AND MA5>MA10 AND CROSS(MA10,MA60); 半年托:=MA60>MA120 AND MA60>MA120 AND CROSS(MA60,MA120); 熊来:=MA60<MA120 AND MA60<MA120 AND CROSS(MA120,MA60); 年托:=MA120>MA240 AND MA120>MA240 AND CROSS(MA120,MA240); 月蜘蛛:=MA5>MA10 AND MA10>MA20 AND CROSS(MA5,MA20)AND CROSS(MA10,MA20); DRAWTEXT(月蜘蛛,MA20-0.08,'金蜘蛛'),COLORMAGENTA; DRAWTEXT(反弹托,MA20-0.08,'反弹托'),COLORMAGENTA; DRAWTEXT(月价托 ,MA20-0.2,'月托'),COLORMAGENTA; DRAWTEXT(季价托,MA60-0.0.08,'季托'),COLORMAGENTA; DRAWTEXT(短长价托,L+0.015,'短长托'),COLOR36C0C1; DRAWTEXT(半年托,MA120-0.08,'牛市来'),COLORRED; DRAWTEXT(熊来,MA60+0.08,'小心熊'),COLORGREEN; DRAWTEXT(年托,MA240-0.08,'年托'),COLORRED; 压:=MA10<MA20 AND MA20>MA10 AND CROSS(MA20,MA10); DRAWTEXT(压,MA20+0.012,'压'),COLORYELLOW; VOL5:=MA(VOL,5),COLORWHITE; VOL10:=MA(VOL,10),COLORYELLOW; VOL40:=MA(VOL,40),COLORFF00FF ; 量托:=VOL5>=VOL40 AND CROSS(VOL10,VOL40) AND REF(VOL10,1)<REF(VOL40,1); DRAWTEXT(量托,L-0.012,'量托'),COLORWHITE; AA1:=BARSLAST(MA60>MA20 AND (MA20=MA10 OR MA20>MA10)); BB1:=REF(COUNT(C<MA60,AA1)=AA1,1); CC1:=CROSS(C,MA60) AND VOL>MA(VOL,5) AND (C-REF(C,1))/REF(C,1)*100>3; 芙蓉出水:=BB AND CC1,COLOR00FF00; DRAWTEXT(芙蓉出水,H+0.12,'芙蓉出水'),COLORFF00FF; STICKLINE(芙蓉出水,H,L,0.5,1),COLORFF00FF; STICKLINE(芙蓉出水,O,C,4,1),LINETHICK2,COLORFF00FF;

原创文章,作者:TTone,如若转载,请注明出处:https://www.qianglongwang.com/61197.html

联系我们