1. 股票论坛首页
  2. 股票公式
  3. 通达信公式

校长龙虎线

指标说明及代码

龙线250Ⅰ:EXPMA(CLOSE,250),LINETHICK2,COLORWHITE; 虎线30Ⅰ:EXPMA(CLOSE,30)LINETHICK2; 龙线120Ⅱ:EXPMA(C,120),LINETHICK2,COLORRED; 虎线18Ⅱ:EXPMA(C,18)LINETHICK2 ;

DRAWICON(C>REF(C,1)*1.099,H*1.02,101);

ZDF:=(C-REF(C,1))/REF(C,1)*100;STICKLINE(ZDF>9.8,O,C,8,0),COLORRED; STICKLINE(ZDF<-9.8,O,C,8,0),COLORBLUE; N:=10; T1:=CONST(HHVBARS(V,N)); T0:IF(CURRBARSCOUNT<=N+7,CONST(IF(T1=0,C,REF(C,T1))),DRAWNULL); IF(CURRBARSCOUNT=T1+1,T0,DRAWNULL),CIRCLEDOT; DRAWTEXT(ISLASTBAR,T0,' 量能平台'); 日换手:HSL,COLORFFFFCC,NODRAW; 周换手:SUM(日换手,5),COLORLIMAGENTA,NODRAW;

均价:(OPEN+LOW+HIGH+CLOSE)/4,NODRAW; 昨均:REF(均价,1),NODRAW; STICKLINE(ISLASTBAR,REF(均价,1),REF(均价,1),80,0); DRAWTEXT(ISLASTBAR,昨均,'昨半分 '); 前收:REF(C,2),NODRAW; STICKLINE(ISLASTBAR,REF(C,2),REF(C,2),60,0); DRAWTEXT(ISLASTBAR,前收,' 前收');

STICKLINE((C-REF(C,1))/REF(C,1)<-0.04,O,C,1,0),COLORMAGENTA,LINETHICK4; STICKLINE((C-REF(C,1))/REF(C,1)>0.04,O,C,0.2,0),COLORYELLOW,LINETHICK4; DRAWTEXT((C-REF(C,1))/REF(C,1)<-0.04,H,'长阴'),COLORYELLOW,LINETHICK2; DRAWTEXT((C-REF(C,1))/REF(C,1)>0.04,LOW,'长阳'),COLORCYAN,LINETHICK2;

原创文章,作者:TTone,如若转载,请注明出处:https://www.qianglongwang.com/61199.html

联系我们