1. 股票论坛首页
  2. 股票公式
  3. 同花顺公式

观音收妖

指标说明及代码

突破A:=REF(EMA(C,14),1);

A1X:=(EMA(C,10)-突破A)/突破A*100;

M9日:=MA(C,9);

基准:=IF(A1X>=0,REF(EMA(C,17),BARSLAST(CROSS(A1X,0))+1),REF(EMA(C,17),BARSLAST(CROSS(0,A1X))+1));

准尉:=基准<REF(基准,1);//强龙网www_qianglongwang_com

上基:IF(A1X>0,REF(EMA(C,17),BARSLAST(CROSS(A1X,0))+1),DRAWNULL),colorred,LINETHICK2;

下基:IF(A1X<0,REF(EMA(C,17),BARSLAST(CROSS(0,A1X))+1),DRAWNULL),COLOR009900,LINETHICK2;

上轨通道1:(1+2/100)*DMA(CLOSE,ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20)), colorblue,LINETHICK2;

下轨通道2:(1-6/100)*DMA(CLOSE,ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20)),colorgreen,LINETHICK2;

如来A:=EMA((CLOSE+HIGH+LOW)/3,5);

如来B:=REF(EMA((CLOSE+HIGH+LOW)/3,5),1);

持股:STICKLINE(如来A>如来B,如来A,如来B,4,0),COLOR00FFFF;

进货:如来A>如来B AND REF(如来A,1)<REF(如来b,1),nodraw;

DRAWICON(进货,L*0.8,7);

观音:上基>0 AND REF(下基,1)>0 AND (CROSS(C,上轨通道1) OR 进货),nodraw;

DRAWICON(观音,H*1.1,9);

调整再升:观音 AND FILTER(观音=1,4),nodraw;

DRAWTEXT(调整再升,H*1.2,'调整再升'),colorred;

买点四:上基>0 AND REF(下基,1)>0,nodraw;

DRAWTEXT(上基>0 AND REF(下基,1)>0,LOW*0.67,'买点四'),colorblue;

飞天一跃:C>上轨通道1 AND L<下轨通道2,nodraw;

DRAWTEXT(飞天一跃,H*1.12,'飞天一跃'),colorred;

DRAWICON(如来A<=如来B AND REF(如来A,1)>=REF(如来b,1),H*1.1,8);

高位关注:CROSS(C,上轨通道1) AND C>=MA(C,60),nodraw;

DRAWTEXT(高位关注,L*0.76,'高关'),coloryellow;

中位关注:CROSS(C,上轨通道1) AND C<MA(C,60),nodraw;

DRAWTEXT(中位关注,L*0.73,'中关'),coloryellow;

JCCOUNT:=COUNT(CROSS(C,上轨通道1),60);

二次关注:CROSS(C,上轨通道1) AND COUNT(JCCOUNT=2,60)=1,nodraw;

DRAWTEXT(二次关注,H*1.09,'二次关注'),colorred;

三次关注:CROSS(C,上轨通道1) AND COUNT(JCCOUNT=3,60)=1,nodraw;

DRAWTEXT(三次关注,H*1.12,'三次关注'),colormagenta;

四次关注:CROSS(C,上轨通道1) AND COUNT(JCCOUNT=4,60)=1,nodraw;

DRAWTEXT(四次关注,H*1.15,'四次关注'),coloryellow;

SSL:=EMA(CLOSE,3);//强龙网www_qianglongwang_com

MMV:=EMA(((SLOPE(CLOSE,22) * 20) + CLOSE),55);

MM:=MA(MMV,1);

SA:=(MM*0.985);

SS:=(MA(CLOSE,5));

DD:=(MA(CLOSE,13));

GG:=(MA(CLOSE,21));

牛熊分界线:IF(((SSL>MM)),MM,SA),LINETHICK2,COLORFF00FF;

熊线:IF(SSL<MM,牛熊分界线,DRAWNULL),LINETHICK2,colorgreen;

牛启步:SSL>MM AND REF(SSL<MM,1)>0,nodraw;

二次进货:进货 AND 上基 AND REF(如来A,1)<REF(如来B,1) AND V/REF(V,1)>1.3 AND V/REF(V,1)<3 AND 牛熊分界线>=REF(牛熊分界线,1),nodraw;

阶梯上涨:上基>0 AND REF(下基,1)>0 AND 牛熊分界线>LLV(牛熊分界线,BARSLAST(观音)),nodraw;

观音收妖:调整再升 AND 阶梯上涨,nodraw;

一带一路:(进货 OR 牛启步 OR 买点四) AND 如来A>如来B AND SSL>MM AND 上基,nodraw;

庄家发钱:CROSS(牛熊分界线,上基) AND 上基>0 ,nodraw;

原创文章,作者:TTone,如若转载,请注明出处:https://www.qianglongwang.com/61237.html

联系我们