1. 股票论坛首页
  2. 股票公式
  3. 通达信公式

超级MACD

指标说明及代码

底部:10; 顶部: 95; VAR1N:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; VAR2N:=EMA(VAR1N,30); VAR3N:=EMA(VAR2N,30); VAR4N:=3*VAR2N-2*VAR3N; 势:EMA(VAR4N,5),COLORBLUE,LINETHICK3; VAR5:=LLV(LOW,10); VAR6:=HHV(HIGH,25); {强龙网www_qianglongwang_com} DRAWTEXT(CURRBARSCOUNT=110,98,'有红'),COLORRED; 决策线:EMA((CLOSE-VAR5)/(VAR6-VAR5)*100,4),COLORRED,LINETHICK2; DRAWTEXT(CROSS(80,决策线),100,'减仓'),COLOR00FF00; DRAWICON(CROSS(80,决策线),110,2); STICKLINE(势>80,势,80,1,0),COLORGREEN; STICKLINE(势<10,势,10,1,0),COLOR00FFFF; DRAWTEXT(CROSS(10,势),-2.25,'低吸'),COLOR000FFF;

原创文章,作者:TTone,如若转载,请注明出处:https://www.qianglongwang.com/61244.html

联系我们