1. 股票论坛首页
  2. 股票公式
  3. 通达信公式

通达信自编5分钟周期,超短线精准指标公式

以下是通达信自编5分钟周期,超短线精准指标公式(无源码的请下载附件导入)


{自编5分钟周期,超短线精准}

P1:=1;

P2:=2;

P3:=3;

P4:=4;

VAR11:=1;

VAR12:=LLV(LOW,10);

VAR13:=HHV(HIGH,25);

加仓线: P4*VAR11;

介入线: P3*VAR11;

减仓线: P2*VAR11;

卖出线: P1*VAR11;

动力线: EMA((CLOSE-VAR12)/(VAR13-VAR12)*4,4)*VAR11;

DRAWTEXT(CROSS(动力线,卖出线),3.6,' -80%'), COLORGREEN;

DRAWICON(CROSS(动力线,卖出线),3.7,6);

DRAWTEXT(CROSS(动力线,减仓线),3.1,' -50%'), COLORYELLOW;

DRAWICON(CROSS(动力线,减仓线),3.4,2);

DRAWTEXT(CROSS(动力线,介入线),0.6,' +50%'),COLORRED;

DRAWICON(CROSS(动力线,介入线),0.6,7);

DRAWTEXT(CROSS(动力线,加仓线),0.35,' +80%'),COLORMAGENTA;

DRAWICON(CROSS(动力线,加仓线),0.4,5);

原创文章,作者:TTone,如若转载,请注明出处:https://www.qianglongwang.com/61306.html

联系我们