1. 股票论坛首页
  2. 股票公式
  3. 通达信公式

通达信超牛庄家指标公式

以下是通达信超牛庄家指标公式(无源码的请下载附件导入)


STICKLINE(100,90,0,5,0),COLOR000000;

XIAO1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

XIAO2:=SMA(ABS(LOW-XIAO1),13,1)/SMA(MAX(LOW-XIAO1,0),10,1);

XIAO3:=EMA(XIAO2,10);

XIAO4:=LLV(LOW,33);

XIAO5:=EMA(IF(LOW<=XIAO4,XIAO3,0),3);

STICKLINE(XIAO5>REF(XIAO5,1),0,XIAO5,3,0 ),COLOR000055;

STICKLINE(XIAO5>REF(XIAO5,1),0,XIAO5,2.6,0 ),COLOR000077;

STICKLINE(XIAO5>REF(XIAO5,1),0,XIAO5,2.1,0 ),COLOR000099;

STICKLINE(XIAO5>REF(XIAO5,1),0,XIAO5,1.5,0 ),COLOR0000BB;

STICKLINE(XIAO5>REF(XIAO5,1),0,XIAO5,0.9,0 ),COLOR0000DD;

STICKLINE(XIAO5>REF(XIAO5,1),0,XIAO5,0.3,0 ),COLOR0000FF;

STICKLINE(XIAO5<REF(XIAO5,1),0,XIAO5,3,0),COLOR000055;

STICKLINE(XIAO5<REF(XIAO5,1),0,XIAO5,2.6,0),COLOR000077;

STICKLINE(XIAO5<REF(XIAO5,1),0,XIAO5,2.1,0),COLOR000099;

STICKLINE(XIAO5<REF(XIAO5,1),0,XIAO5,1.5,0),COLOR0000BB;

STICKLINE(XIAO5<REF(XIAO5,1),0,XIAO5,0.9,0),COLOR0000DD;

STICKLINE(XIAO5<REF(XIAO5,1),0,XIAO5,0.3,0),COLOR0000FF;

庄家吸筹:IF(XIAO5>REF(XIAO5,1),XIAO5,0),COLORRED,NODRAW;

庄家洗盘:IF(XIAO5<REF(XIAO5,1),XIAO5,0),COLORGREEN,NODRAW;

B1:=(HHV(H,9)-C)/(HHV(H,9)-LLV(LOW,9))*100- 70;

B2:=SMA(B1,9,1)+100;

B3:=(C-LLV(L,9))/(HHV(H,9)- LLV(L,9))*100;

B4:=SMA(B3,3,1);

B5:=SMA(B4,3,1)+100;

B6:=B5-B2;

观望期:=IF(B6>60,B6-60,0);

T1:=STICKLINE(REF(观望期,1)<观望期,观望期,REF(观望期,1),9,0),COLORYELLOW;

T2:=STICKLINE(REF(观望期,1)>观望期,观望期,REF(观望期,1),9,0),COLORCYAN;

TAI1:=MA(C,1)/MA(REF(C,13),8)*100;

TAI2:=MA(FORCAST(TAI1,21),3);

TAI3:=REF(TAI1,1);

TAI4:=REF(TAI1,2);

邰1:=LLV(LOW,8);

邰2:=HHV(HIGH,13);

股市黑客:= EMA((CLOSE-邰1)/(邰2-邰1)*100,5),COLORRED;

升跌临界:= EMA(0.667*REF(股市黑客,1)+0.333*股市黑客,2),COLORGREEN;

VAR1:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2));

VARD:=(CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2));

VARE:=(REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VARF:=(REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR10:=(REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR11:=(REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR12:=(REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR13:=(REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR14:=(REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR15:=(REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR16:=(REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR17:=(REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR18:=(REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR

VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;

DIFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);

DEA:=EMA(DIFF,9),COLORFFFF00;

MACD:=(DIFF-DEA)*2;

A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));

A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));

底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF> REF(DIFF,A1+1) AND CROSS(DIFF,DEA);

顶背离:=REF(CLOSE,A2+1)< CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF);

偷袭点:IF(REF(股市黑客,1)<=13&&CROSS(股市黑客,升跌临界)&&REF(MA(C,55),1)>REF

(MA(C,55),2)&& (VAR19 OR REF(VAR19,1)),23,0),LINETHICK1,COLORRED;

DRAWICON(REF(股市黑客,1)<=13&&CROSS(股市黑客,升跌临界)&&REF

(MA(C,55),1)>REF(MA(C,55),2)&&(VAR19 OR REF(VAR19,1)),25,23);

原创文章,作者:(大熊)与水晶,如若转载,请注明出处:https://www.qianglongwang.com/61340.html

联系我们