1. 股票论坛首页
  2. 股票公式
  3. 通达信公式

通达信 沂蒙抄底(副图/选股、源码、通达信、无未来、贴图) 源码

指标说明及代码

沂蒙抄底 该指标应该比一部分金钻指标还要好,失败很少,即便是偶尔失败,也会在下一波反弹超过出信号的点位。 申请班长加精! 下载的同学老师,注意图中的参数设置! 右边的参数设置:左手 -4.00;-1.00;1.00;4.00

DIVE:=0.01*EMA(AMOUNT,N)/EMA(VOL,N);

CYR:=(DIVE/REF(DIVE,1)-1)*100;

MACYR:=MA(CYR,M);

XG1:=CYR<-1.1 AND MACYR<-1.1;

XG2:=CROSS(CYR,MACYR);

XG3:=XG1 AND XG2;

N1:=9;

MTM:=C-REF(C,1);

VAR1:=100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1);

VAR2:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

LC := REF(CLOSE,1);

RSI:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;

EEA:=(C-REF(C,26))/REF(C,26)*10;

抄底:CROSS(RSI,20) AND VAR1<-45 AND VAR2<12 AND EEA<-2 AND XG3;

选股公式跟副图信号一样,新手同学注意了, 直接复制粘贴。

原创文章,作者:(大熊)与水晶,如若转载,请注明出处:https://www.qianglongwang.com/61373.html

联系我们