1. 股票论坛首页
  2. 股票公式
  3. 同花顺公式

同花顺 量线指标 源码

指标说明及代码

V5: MA(VOL,5)*2;

V34: MA(VOL,34)*2;

V65: MA(V,65)*2;

VAR2:=CLOSE-REF(CLOSE,1);

VAR3:=IF(CLOSE-REF(CLOSE,1)>=0,VAR2,0);

VAR4:=REF(CLOSE,1)-CLOSE;

VAR5:=IF(CLOSE-REF(CLOSE,1)<=0,VAR4,0);

VAR6:=SUM(VAR3,16)/SUM(VAR5,16);

VAR7:=100-100/(1+VAR6);

//强龙网www_qianglongwang_com

VAR8:=EMA(VAR7,16);

VAR9:=EMA(VAR8,8);

VARA:=EMA(VAR8,45);

MO:=(VAR8-VARA);

ML:=(VAR9-VARA);

VAR1A:=EMA(CLOSE,32);

VAR2A:=MA(OPEN,32);

趋势:=(VAR1A-VAR2A);

STICKLINE(MO>ML AND 趋势<0 AND MO>REF(MO,3) AND 趋势>REF(趋势,3),VOL,0,3,0), colorred;

原创文章,作者:TTone,如若转载,请注明出处:https://www.qianglongwang.com/61534.html

联系我们