1. 股票论坛首页
  2. 股票公式
  3. 通达信公式

通达信主力进副图指标公式无未来

以下是通达信主力进副图指标公式无未来(无源码的请下载附件导入)


V1:=(C*2+H+L)/4*10;

V2:=EMA(V1,13)-EMA(V1,34);

V3:=EMA(V2,5);

V4:=2*(V2-V3)*5.5;

V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;

V6:=EMA(3*V5-2*SMA(V5,18,1),5);

V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;

V8:=(INDEXC*2+INDEXH+INDEXL)/4;

V9:=EMA(V8,13)-EMA(V8,34);

VA:=EMA(V9,3);

VB:=(V9-VA)/2;

V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

V12:=(EMA(V11,3)-REF(EMA(V11,3),1))/REF(EMA(V11,3),1)*100;

准备现金: STICKLINE(EMA(V11,3)<=13,0,15,5,0),COLORLIRED;

AA:=(EMA(V11,3)<=13) AND FILTER((EMA(V11,3)<=13),15);

DRAWTEXT (AA,-10,'准备现金'),COLORLIRED;

买入股票: STICKLINE(EMA(V11,3)<=13 AND V12>13,0,50,5,0),LINETHICK3,COLORRED;

BB:= (EMA(V11,3)<=13 AND V12>13) AND FILTER((EMA(V11,3)<=13 AND V12>13),10);

DRAWTEXT (BB,60,'主力进'),COLORWHITE;

卖临界: STICKLINE(EMA(V11,3)>60 AND EMA(V11,3)>REF(EMA(V11,3),1),100,95,15,1),COLORGREEN;

CC:=(EMA(V11,3)>=90 AND V12) AND FILTER((EMA(V11,3)>=90 AND V12),10);

DD:=(EMA(V11,3)>=120 AND V12) AND FILTER((EMA(V11,3)>=120 AND V12),10);

STICKLINE(IF(VB>=0,VB,0) AND EMA(V11,3)<13,0,15,5,0),COLORLIRED;

STICKLINE(IF(VB<=0,VB,0) AND EMA(V11,3)>90,0,10,10,0),COLORGREEN;

STICKLINE( IF(V4>=0,V4,1) AND EMA(V11,3)<13,0,15,5,0),COLORLIRED;

STICKLINE(IF(V4<=0,V4,1) AND EMA(V11,3)>90,0,10,10,0),COLORLIBLUE,LINETHICK1;

DRAWTEXT(CC,20,'主力减仓'),COLORLIBLUE;

原创文章,作者:TTone,如若转载,请注明出处:https://www.qianglongwang.com/61624.html

联系我们