1. 股票论坛首页
  2. 股票公式
  3. 通达信公式

量比振幅副图源码 通达信 贴图

指标代码及说明:

							

源码分享一个副图给大家,量比振幅。指标只是辅助,具体交易要结合大盘和个股情况来看。

{量比振幅}

量比:=V/REF(V,1);

VAR1:=EMA(EMA(EMA(CLOSE,5),2),1);

AA:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1;

BB:=EMA(AA,13);

CC:=0;

VAR2:=AMOUNT/VOL/100;

VAR3:=MAX(ABS(HIGH-VAR2),ABS(VAR2-LOW));

VAR4:=ABS((OPEN+CLOSE)/2-VAR2);

VAR5:=5;

VAR6:=(VAR3+VAR4)/VAR2*50;

DD:=IF(CROSS(VAR6,VAR5),0.008,0);

XG:=AA>CC AND CROSS(BB,CC) AND DD AND 量比>=1.01;

DRAWICON(XG,1.2,24);

STICKLINE(XG,1,0,2,0),COLORLIRED;

原创文章,作者:TTone,如若转载,请注明出处:https://www.qianglongwang.com/61641.html

联系我们