1. 股票论坛首页
  2. 股票公式
  3. 通达信公式

通达信 波段选股(源码 副图/选股 通达信 贴图) 源码

指标说明及代码

LC20:=REF(CLOSE,1);
RSI20:=SMA(MAX(CLOSE-LC20,0),4.1,1)/SMA(ABS(CLOSE-LC20),4.1,1)*100; 
A1:=CROSS(RSI20,11)*40;
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
YXF:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
B1:=FILTER(YXF=1,5)*40;
启动:=(A1 AND B1 AND REF(C/REF(C,1)<0.965,1) AND O>REF(C,1)*1.015)*80 COLORRED LINETHICK3 ;
KG:启动=80;

原创文章,作者:TTone,如若转载,请注明出处:https://www.qianglongwang.com/61643.html

联系我们