1. 股票论坛首页
  2. 股票公式
  3. 通达信公式

通达信 掘金 源码

指标说明及代码

CG:MA((LOW+HIGH+CLOSE*2)/4,N); FL:HHV(CG,3),COLORGREEN,POINTDOT; FS:IF(CG<FL,(CG-(FL-CG)),FL),COLORGREEN,; FL1:HHV(CG,5),COLORGREEN,POINTDOT; FS1:IF(CG<FL1,(CG-(FL1-CG)),FL1),COLORGREEN,; FL2:HHV(CG,7),COLORGREEN,POINTDOT; FS2:IF(CG<FL2,(CG-(FL2-CG)),FL2),COLORGREEN,; FL3:HHV(CG,9),COLORFFABA3,LINETHICK2; FS3:IF(CG<FL3,(CG-(FL3-CG)),FL3),COLORFFABA3,LINETHICK2; ZLZC1:=(HHV(H,144)-((HHV(H,144)-LLV(L,144))*0.618)),POINTDOT,LINETHICK2; ZLZC2:=(HHV(H,144)-((HHV(H,144)-LLV(L,144))*0.5)),POINTDOT,LINETHICK2; ZLZC3:=(HHV(H,144)-((HHV(H,144)-LLV(L,144))*0.382)); POLYLINE:(FS3>MA(FS3,5),FS3),COLOR1010F1,LINETHICK2; STICKLINE(CLOSE> REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORRED; STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR000055; STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR000077; STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR000099; STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLOR0000BB; STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLOR0000DD; STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLOR0000FF; STICKLINE(CLOSE= REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORWHITE; STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR555555; STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR777777; STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR999999; STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORBBBBBB; STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORDDDDDD; STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORFFFFFF; STICKLINE(CLOSE< REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORCYAN; STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR990000; STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLORCC0000; STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLORFF4400; STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORFF8800; STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORFFCC00; STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORCYAN; LC:=REF(CLOSE,1);RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100); FF:=EMA(CLOSE,3);MA15:=EMA(CLOSE,21);DRAWTEXT(CROSS(FF,MA15),(LOW * 0.98),'*背离'),COLORYELLOW; DRAWTEXT(CROSS(88,RSI),(HIGH * 1.02),'*背离'),COLORGREEN; MTM:=C-REF(C,1);DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6); 买:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0); DRAWTEXT(FILTER(买=1,5),LOW-0.03,'*拉升'),COLORLIMAGENTA;

原创文章,作者:(大熊)与水晶,如若转载,请注明出处:https://www.qianglongwang.com/61653.html

联系我们