1. 股票论坛首页
  2. 股票公式
  3. 同花顺公式

同花顺 和谐短线指标 源码

指标说明及代码

①红柱代表短线为强势状态,绿柱代表短线目前为弱势,彩柱代表非理性市场行情

WY1001:=(2*CLOSE+HIGH+LOW)/3;

WY1002:=EMA(WY1001,3);

WY1003:=EMA(WY1002,3);

WY1004:=EMA(WY1003,3);

XYS0:(WY1004-REF(WY1004,1))/REF(WY1004,1)*100;

STICKLINE(XYS0>=0,XYS0,0,2,0),colorred;

STICKLINE(XYS0<0,XYS0,0,2,0),colorgreen;

PJGJ:=AMOUNT/VOL/100;

SSRYDJX:=MA(PJGJ,13);

SSRCJL:=EMA(VOL,13);

SSRCJE:=EMA(AMOUNT,13);

SSRCBJX:=SSRCJE/SSRCJL/100;

CYS13:=(CLOSE-SSRCBJX)/SSRCBJX*100;

XYSHSL:=EMA(VOL/CAPITAL*100,13);

ZZX:0,colorwhite;

STICKLINE(XYSHSL>6.1 AND CYS13>5 ,2 ,0 ,2,0 ),colorgreen;

STICKLINE(XYSHSL>3.8 AND CYS13>5 ,1.5 ,0 ,2 ,0 ),coloryellow;

STICKLINE(XYSHSL>2.1 AND CYS13>5 ,1 ,0 ,2,0 ),colorcyan;

STICKLINE(XYSHSL>1.8 AND CYS13>5 ,0.5 ,0 ,2,0 ),colorblue;

XYS1:MA(XYS0,1);

XYS2:MA(XYS0,2),coloryellow;

彩柱:XYSHSL>6.1 AND CYS13>5 OR XYSHSL>3.8 AND CYS13>5,LINETHICK0;

原创文章,作者:TTone,如若转载,请注明出处:https://www.qianglongwang.com/61779.html

联系我们