1. 股票论坛首页
  2. 股票公式
  3. 通达信公式

通达信 BS超牛短线操作 源码

指标说明及代码

WY1001:=(2*CLOSE+HIGH+LOW)/4;

WY1002:=EMA(WY1001,3);

WY1003:=EMA(WY1002,3);

WY1004:=EMA(WY1003,3);

XYS0:(WY1004-REF(WY1004,1))/REF(WY1004,1)*100;

STICKLINE(XYS0>=0,XYS0,0,2,0),COLORRED;

STICKLINE(XYS0<0,XYS0,0,2,0),COLORGREEN;

PJGJ:=AMOUNT/VOL/100;

SSRYDJX:=MA(PJGJ,13);

SSRCJL:=EMA(VOL,13);

SSRCJE:=EMA(AMOUNT,13);

SSRCBJX:=SSRCJE/SSRCJL/100;

CYS13:=(CLOSE-SSRCBJX)/SSRCBJX*100;

XYSHSL:=EMA(VOL/CAPITAL*100,13);

ZZX:0,COLORBLACK;{强龙网_https://qianglong.wang}

STICKLINE(XYSHSL>6.1 AND CYS13>5 ,2 ,0 ,2 ,0 ),COLORGREEN;

STICKLINE(XYSHSL>3.8 AND CYS13>5 ,1.5 ,0 ,2 ,0 ),COLORYELLOW;

STICKLINE(XYSHSL>2.1 AND CYS13>5 ,1 ,0 ,2 ,0 ),COLORCYAN;

STICKLINE(XYSHSL>1.8 AND CYS13>5 ,0.5 ,0 ,2 ,0 ),COLORBLUE;

XYS1:MA(XYS0,2),COLORRED;

XYS2:MA(XYS0,1),COLORYELLOW;

DRAWTEXT(CROSS(XYS2,XYS1),XYS1*1.11,'B'),LINETHICK1,COLORWHITE;

DRAWTEXT(CROSS(XYS1,XYS2),XYS1*1.11,'S'),LINETHICK1,COLORGREEN;

原创文章,作者:TTone,如若转载,请注明出处:https://www.qianglongwang.com/61802.html

联系我们