1. 股票论坛首页
  2. 股票公式
  3. 通达信公式

通达信 愁眉苦脸 源码

指标说明及代码

HAN:=DATE<1131230; MA13:=MA(C,13); MA34:=MA(C,34); MA55:=MA(C,55); YY1:=O<MA13 AND C>MA13; YY2:=O<MA34 AND C>MA34; YY3:=O<MA55 AND C>MA55; YY4:=C/O>=1.05; YY5:=V>HHV(H,10); YY6:=MA13>=REF(MA13,1); YY:=YY1 AND YY2 AND YY3 AND YY4 AND YY5 AND YY6; DRAWTEXT(YY,60,' 狙击涨停')*HAN,COLORYELLOW; DRAWTEXT(YY,50,' 短线机会')*HAN,COLORGREEN; DRAWTEXT(YY,40,' 今买明卖')*HAN,COLORRED; STICKLINE(YY,8,80,8,0)*HAN,COLOR0000FF; STICKLINE(YY,8,80,7.8,0)*HAN,COLOR0018FF; STICKLINE(YY,8,80,7.5,0)*HAN,COLOR001BFF; STICKLINE(YY,8,80,7.3,0)*HAN,COLOR0022FF; STICKLINE(YY,8,80,7,0)*HAN,COLOR0035FF; STICKLINE(YY,8,80,6.8,0)*HAN,COLOR0041FF; STICKLINE(YY,8,80,6.5,0)*HAN,COLOR0050FF; STICKLINE(YY,8,80,6.3,0)*HAN,COLOR0059FF; STICKLINE(YY,8,80,6,0)*HAN,COLOR0062FF; STICKLINE(YY,8,80,5.7,0)*HAN,COLOR006CFF; STICKLINE(YY,8,80,5.5,0),COLOR007AFF; STICKLINE(YY,8,80,5.3,0),COLOR0080FF; STICKLINE(YY,8,80,5,0),COLOR0089FF; STICKLINE(YY,8,80,4.5,0)*HAN,COLOR0095FF; STICKLINE(YY,8,80,3.5,0)*HAN,COLOR009CFF; STICKLINE(YY,8,80,3,0)*HAN,COLOR00ABFF; STICKLINE(YY,8,80,2.5,0)*HAN,COLOR00C0FF; STICKLINE(YY,8,80,1.5,0)*HAN,COLOR00D1FF; STICKLINE(YY,8,80,1,0)*HAN,COLOR00EAFF; STICKLINE(YY,8,80,0.7,0)*HAN,COLOR00FFFF;

原创文章,作者:TTone,如若转载,请注明出处:https://www.qianglongwang.com/61955.html

联系我们