1. 股票论坛首页
  2. 股票公式
  3. 同花顺公式

同花顺 龙轨战法 源码

指标说明及代码

大概率的抓住个股的买卖点,把握好止损位置以及盈利位置

S:=CROSS(CLOSE,EMA(HIGH,102));

X:=CROSS(EMA(LOW,102),CLOSE);

//强龙网www_qianglongwang_com

WS:=BARSLAST(S)+1;

WX:=BARSLAST(X)+1;

SS:=CROSS(SUM(S,WX),0.5);

XX:=CROSS(SUM(X,WS),0.5);

STICKLINE(CLOSE>EMA(HIGH,102),EMA(HIGH,102),EMA(LOW,102),3,0),colorred;

STICKLINE(CLOSE<EMA(LOW,102),EMA(LOW,102),EMA(HIGH,102),3,0),colorgreen;

PARTLINE(EMA(HIGH,102),CLOSE>EMA(HIGH,102),colorred,CLOSE<EMA(HIGH,102),colorgreen);

PARTLINE(EMA(LOW,102),CLOSE>EMA(LOW,102),colorred,CLOSE<EMA(LOW,102),colorgreen);

L32:EMA(C,10),coloryellow;

L31:EMA(C,102),colormagenta;

DRAWTEXT(SS,LOW,'买入'),coloryellow;

DRAWTEXT(XX,HIGH,'卖出'),coloryellow;

原创文章,作者:TTone,如若转载,请注明出处:https://www.qianglongwang.com/62073.html

联系我们