1. 股票论坛首页
  2. 股票公式
  3. 通达信公式

通达信 分时决战 源码

指标说明及代码

BGTYU:=IF(DATE<=1130107,1,0); GHYJKU:=BETWEEN((DCLOSE*BGTYU)/(SUM(AMOUNT,BARSCOUNT((DCLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((DCLOSE*BGTYU)))),1.05,0.95); VBNH:=IF(GHYJKU=0,MA((DCLOSE*BGTYU),BARSCOUNT((DCLOSE*BGTYU))),(SUM(AMOUNT,BARSCOUNT((DCLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((DCLOSE*BGTYU))))); 底线:1.003,COLORRED,LINETHICK2; 高线:1.03,COLORRED,LINETHICK3; 黄色起动线:EXPMA((DCLOSE/VBNH),20),COLORYELLOW,POINTDOT; 洋红色主力线:EXPMA((DCLOSE/VBNH),60),COLORMAGENTA,LINETHICK2; 绿色散户线:EXPMA((DCLOSE/VBNH),120),COLORGREEN,LINETHICK2; DRAWICON(CROSS(EXPMA((DCLOSE/VBNH),60),EXPMA((DCLOSE/VBNH),120)),EXPMA((DCLOSE/VBNH),60)*1,1); DRAWICON(CROSS(EXPMA((DCLOSE/VBNH),120),EXPMA((DCLOSE/VBNH),60)),EXPMA((DCLOSE/VBNH),120)*1,2); DRAWICON(CROSS(EXPMA((DCLOSE/VBNH),20),1.02),1.02+0.005,18); STICKLINE(CROSS(EXPMA((DCLOSE/VBNH),20),1.02),1.02,1.025,4,0), , COLORMAGENTA; STICKLINE(EXPMA(C,10)>EXPMA(C,60) ,1.03,1.034,1.0,0),COLORRED; STICKLINE(EXPMA(C,10)<EXPMA(C,60) ,1.03,1.025,1.0,0),COLORGREEN; DRAWTEXT(CROSS(EXPMA((DCLOSE/VBNH),20),1.02),1.02,'拉升'),COLORWHITE; DRAWTEXT(CROSS(EXPMA((DCLOSE/VBNH),20),1.04),1.04,'可能涨停'),COLORWHITE; STICKLINE(EXPMA((DCLOSE/VBNH),120)>1.003 ,1.03,1.039,1.0,0),COLORMAGENTA; DRAWTEXT(CROSS(EXPMA((DCLOSE/VBNH),120),1.0029),1.028,'买进'),COLORWHITE; DRAWICON(CROSS(EXPMA((DCLOSE/VBNH),120),1.0029),1.0326*1,13); DRAWTEXT(CROSS(EXPMA((DCLOSE/VBNH),120),1.0029),1.036,'观察分时量'),COLORWHITE; DRAWTEXT(CROSS(EXPMA((DCLOSE/VBNH),120),1.004),1.005,'超强'),COLORWHITE; DRAWICON(CROSS(EXPMA((DCLOSE/VBNH),120),1.004),1.003*1,13);

原创文章,作者:TTone,如若转载,请注明出处:https://www.qianglongwang.com/62183.html

联系我们