1. 股票论坛首页
  2. 股票公式
  3. 同花顺公式

同花顺 庄散仙单明改NEW 源码

指标说明及代码

细心操作别自作聪明,严格按照提示操作,就能保挣不赔。

M:=11;

N:=7;

LC:=REF(CLOSE,1);

RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);

FF:=EMA(CLOSE,3);

MA15:=EMA(CLOSE,21);

DRAWTEXT(CROSS(85,RSI),75,'变'),colorgreen;

VAR1:=IF(YEAR>=2038 AND MONTH>=1,0,1);

VAR2:=REF(LOW,1)*VAR1;

VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100*VAR1;

VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3)*VAR1;

VAR5:=LLV(LOW,30)*VAR1;

VAR6:=HHV(VAR4,30)*VAR1;

VAR7:=IF(MA(CLOSE,58),1,0)*VAR1;

VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7*VAR1;

庄散仙吸筹:IF(VAR8>100,100,VAR8)*VAR1,colorred;

散户线:= 100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M)),COLORFFFF00,LINETHICK2;

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

//强龙网www_qianglongwang_com

庄家线:EMA(J,6),COLORFF00FF,LINETHICK2;

DRAWTEXT(CROSS(散户线,庄家线),散户线,'空');

DRAWTEXT(CROSS(庄家线,散户线),庄家线,'多');

原创文章,作者:TTone,如若转载,请注明出处:https://www.qianglongwang.com/62198.html

联系我们