1. 股票论坛首页
  2. 股票公式
  3. 同花顺公式

同花顺 运达开拔 源码

指标说明及代码

DRAWTEXT_FIX(C>O,0.35,0.13,0,' ★★★★★一本制作╬开拔,新高看背离,滥用责任自负★★★ '),colorred;

P1:=5;P2:=4;

SSRCJL:=EMA(VOL,13);

SSRCJE:=EMA(AMOUNT,13);

SSRCBJX:=((SSRCJE / SSRCJL) / 100);

SSRGL:=(((CLOSE - SSRCBJX) / SSRCBJX) * 100);

绝对底:=SSRGL<(0-18);

大底:=SSRGL<(0-14);

中底:=SSRGL<(0-10);

短底:=SSRGL<(0-6);

STICKLINE((SSRGL < (0 - 18)),60,80,3,0),colorred;

STICKLINE((SSRGL < (0 - 14)),40,60,3,0),colorblue;

STICKLINE((SSRGL < (0 - 10)),20,40,3,0),coloryellow;

STICKLINE((SSRGL < (0 - 6)),0,20,3,0),colorwhite;

风险区:80, POINTDOT,colorred;

启拔线:75, POINTDOT,coloryellow;

相对底部:20, POINTDOT,colorgreen;

VAR1:=LLV(LOW,P1);

VAR2:=HHV(HIGH,P1);

一本: EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,P2),colorred,LINETHICK2;

辅线: EMA(0.667*REF(一本,1)+0.333*一本,2),colorgreen,LINETHICK2;

DRAWICON(CROSS(一本,启拔线) ,一本,13);

原创文章,作者:(大熊)与水晶,如若转载,请注明出处:https://www.qianglongwang.com/62260.html

联系我们