1. 股票论坛首页
  2. 股票公式
  3. 通达信公式

通达信 瓜达卡耐而之战 源码

指标说明及代码

MA5:MA(CLOSE,5),COLORFFFFFF,LINETHICK2; MA13:MA(CLOSE,13),COLOR00FF00; MA21:MA(CLOSE,21),COLOR00FFFF,LINETHICK2; MA34:MA(CLOSE,34),COLORFF00FF; {MA55:MA(CLOSE,55),COLOR0000FF;} {MA120:=MA(CLOSE,120),COLORFFFF00;} 盟军:=EMA(C,2),COLOR000000; 日寇:=EMA(SLOPE(C,21)*20+C,42),COLOR000000; B:=CROSS(盟军,日寇); S:=CROSS(日寇,盟军); DRAWICON(B,L*0.97,1); DRAWTEXT(B,L*0.92,'地狱猫攻击'),COLORYELLOW; DRAWICON(S,H*1.03,2); DRAWTEXT(S,H*1.08,'三零式后退'),COLORWHITE; STICKLINE(盟军>=日寇,LOW,HIGH,0.01,0),COLOR0000DD; STICKLINE(盟军>=日寇,CLOSE,OPEN,2,1),COLORRED; {STICKLINE(盟军>=日寇,CLOSE,OPEN,3,0),COLOR0000CC; STICKLINE(盟军>=日寇,CLOSE,OPEN,2,0),COLOR0000DD; STICKLINE(盟军>=日寇,CLOSE,OPEN,1,0),COLOR0000FF;} {STICKLINE(盟军<日寇,CLOSE,OPEN,1,0),COLOREEEE00; STICKLINE(盟军<日寇,CLOSE,OPEN,2,0),COLORDDDD00; STICKLINE(盟军<日寇,CLOSE,OPEN,3,0),COLORCCCC00;} STICKLINE(盟军<日寇,LOW,HIGH,0.01,0),COLORFFDD00; STICKLINE(盟军<日寇,CLOSE,OPEN,2,0),COLORFFFF00; STICKLINE(CROSS(盟军,日寇),OPEN,CLOSE,2.5,0),COLORYELLOW; STICKLINE(CROSS(日寇,盟军),OPEN,CLOSE,2.5,0),COLORWHITE;

原创文章,作者:TTone,如若转载,请注明出处:https://www.qianglongwang.com/62343.html

联系我们