1. 股票论坛首页
  2. 股票公式
  3. 飞狐公式

涨停回马枪

指标说明及代码

涨停回马枪

均价线:=AMOUNT/V/100;

C2:=REF(C,1);

涨停:=IF(REF(C,1)*1.1-C<0.01 ,1,0);

STICKLINE(涨停,OPEN,CLOSE,4,0),COLORRED;

STICKLINE(涨停,OPEN,CLOSE,3,0),COLORYELLOW;

STICKLINE(涨停,H,L,0,0),COLORYELLOW;

B1:='┄┄┄┄┄';

DRAWTEXT(均价线 AND 涨停,均价线,B1),COLORGREEN;

B3:='┄┄┄┄┄';

DRAWTEXT((O+C)/2 AND 涨停,(O+C)/2 ,B3),COLORMAGENTA;

B2:='┄┄┄┄┄';

DRAWTEXT(涨停,L,B2),COLORGRAY;

MA13:MA(C,13),COLORGRAY;

MA21:MA(C,21),COLORWHITE;

支撑线:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;

LC:=REF(CLOSE,1);

操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100;

趋势线:=SMA(MAX(CLOSE-LC,0),14,1)/SMA(ABS(CLOSE-LC),14,1)*100;

震仓线:=45;

震仓线2:=50;

逃命线:=80;

抄底线:=20;

绝底线:=5;

PP2:=操作线<震仓线2 AND REF(操作线,1)>震仓线2 ;

PP:=操作线<震仓线 AND REF(操作线,1)>震仓线 ;

PP3:=操作线<抄底线 AND REF(操作线,1)>抄底线;

HH:=COUNT(涨停,13)>=1;

STICKLINE(PP2 AND HH,OPEN,CLOSE,0.8,0),COLORBLUE;

STICKLINE(PP AND HH,OPEN,CLOSE,0.8,0),COLORBLUE;

STICKLINE(PP3 AND HH,OPEN,CLOSE,0.8,0),COLORBLUE;

A:=SMA(L,4,3) ;//强龙网www_qianglongwang_com

STICKLINE(A AND REF(PP,1) AND HH ,A*0.9999,A*0.9979,5,0);

DRAWICON(A AND REF(PP,1) AND HH,L*0.98,4);

STICKLINE(A AND REF(PP3,1) AND HH ,A*0.9999,A*0.9979,5,0);

DRAWICON(A AND REF(PP3,1) AND HH,L*0.98,4);

HD:=COUNT(涨停,21)>=1;

A1:=SMA(H,4,3);

STICKLINE(A1 AND HD ,A1,A1*1.001,0.3,0);

原创文章,作者:(大熊)与水晶,如若转载,请注明出处:https://www.qianglongwang.com/62360.html

联系我们