1. 股票论坛首页
  2. 股票公式
  3. 文华公式

火焰之王指标、副图火焰之王免费源码

指标说明及代码

公式简介:

有朋友说这个指标太美了,火焰之王这个名子比喻的太像了,当价格达到波段顶点时就会出现如同火焰一般的立柱,同样下跌到底部时火焰最小。现在就把这款文华副图指标的源码免费送给大家,是不是很赞?西部汇市不仅提供完全实战型的收费交易策略,更为大家分享了这些具体高度参考价值的分析指标。如图:

火焰之王效果

图中的火焰柱分为五个颜色,分别为篮、绿、黄、粉、红,另加一条趋势线,它是这些立柱的移动平均线。从图上的这段行情所对应的指标来看还是比较有价值的,最好是结合主图买卖指标使用效果会更佳,点上方链接后免费下载本公式源码,还可研究出更多的用法也说不一定呢..

VAR1:=EMA(HHV(HIGH,500),21);

VAR2:=EMA(HHV(HIGH,250),21);

VAR3:=EMA(HHV(HIGH,90),21);

VAR4:=EMA(LLV(LOW,500),21);

VAR5:=EMA(LLV(LOW,250),21);

VAR6:=EMA(LLV(LOW,90),21);

VAR7:=EMA((((((((VAR4 * 0.96) + (VAR5 * 0.96)) + (VAR6 * 0.96)) + (VAR1 * 0.558)) + (VAR2 * 0.558)) + (VAR3 * 0.558)) / 6),21);

VAR8:=EMA((((((((VAR4 * 1.25) + (VAR5 * 1.23)) + (VAR6 * 1.2)) + (VAR1 * 0.55)) + (VAR2 * 0.55)) + (VAR3 * 0.65)) / 6),21);

VAR9:=EMA((((((((VAR4 * 1.3) + (VAR5 * 1.3)) + (VAR6 * 1.3)) + (VAR1 * 0.68)) + (VAR2 * 0.68)) + (VAR3 * 0.68)) / 6),21);

VARA:=EMA((((((VAR7 * 3) + (VAR8 * 2)) + VAR9) / 6) * 1.738),21);

VARB1:=REF(HIGH,1);

VARC1:=((SMA(ABS((HIGH - VARB1)),3,1) / SMA(MIN((HIGH - VARB1),0),3,1)) * 100);

VARD1:=EMA(IF(((CLOSE * 1.35) > VARA),(VARC1 * 10),(VARC1 / 10)),3);

VARE1:=LLV(LOW,30);

VARF1:=HHV(VARD1,30);

VAR10:=IF(MA(CLOSE,58),1,0);

HILL:((EMA(IF((LOW >= VARE1),((VARD1 + (VARF1 * 2)) / 2),0),3) / 618) * VAR10);

STICKLINE((HILL < 0),0,HILL,COLORRED,1);

JL:HILL;

STICKLINE((HILL < 0),0,(JL * 1.2),COLORRED,0);

STICKLINE((HILL < 0),0,(JL * 0.8),COLORMAGENTA,0);

STICKLINE((HILL < 0),0,(JL * 0.6),COLORYELLOW,0);

STICKLINE((HILL < 0),0,(JL * 0.4),COLORGREEN,0);

STICKLINE((HILL < 0),0,(JL * 0.2),COLORBLUE,0);

DRAWTEXT(HILL<= -45,(JL * 1.2),'机会来了!上吧,好好把握这一切');

原创文章,作者:(大熊)与水晶,如若转载,请注明出处:https://www.qianglongwang.com/62365.html

联系我们