1. 股票论坛首页
  2. 股票公式
  3. 文华公式

麒麟短线王、精典的麒麟短线王主图指标

指标说明及代码

这次要分享与朋友们的是一款精典的文华主图指——麒麟短线王,界面优美且直观,没有过多的花样,在趋势上行时指标会发出“B”点信号,下行则发出“S”点信号,同时伴随有红绿K线作为当前的趋势状态,一直围绕在K线上下的还有一条变色均线,色调与K线一致,还有一个短期波峰波谷价格提示功能,很实用。

麒麟短线王

N:=20;

N1:=30;

STICKLINE((EMA(CLOSE,13) >= EMA(CLOSE,34)),LOW,HIGH,COLORRED,0);

STICKLINE((EMA(CLOSE,13) >= EMA(CLOSE,34)),OPEN,CLOSE,COLORRED,0);

STICKLINE((EMA(CLOSE,13) < EMA(CLOSE,34)),LOW,HIGH,COLORGREEN,0);

STICKLINE((EMA(CLOSE,13) < EMA(CLOSE,34)),OPEN,CLOSE,COLORGREEN,0);

LL1:=EMA(CLOSE,N);

HH1:=EMA(CLOSE,N1);

T:=IFELSE(HH1>LL1,1,-1);

G:=IFELSE(HH1>LL1,HH1,LL1);

DRAWLINE(T=1&&REF(T,1)=1,G,T=1&&REF(T,1)=1,REF(G,1),COLORGREEN);

DRAWLINE(T=-1&&REF(T,1)=-1,G,T=-1&&REF(T,1)=-1,REF(G,1),COLORRED);

DRAWSL(T=1,G,0,1,0,COLORGREEN);

DRAWSL(T=-1,G,0,1,0,COLORRED);

DRAWTEXT(CROSS(EMA(CLOSE,34),EMA(CLOSE,13)),HIGH,'S');

DRAWTEXT(CROSS(EMA(CLOSE,13),EMA(CLOSE,34)),LOW,'B');

DRAWNUMBER(CROSS(EMA(CLOSE,34),EMA(CLOSE,13)),LOW,CLOSE,0,COLORGREEN);

DRAWNUMBER(CROSS(EMA(CLOSE,13),EMA(CLOSE,34)),HIGH,CLOSE,0,COLORRED);

图中显示的是5M图形,可见信号非常的灵敏,这样有利减少单笔止损,而在后半段的上涨行情中,可见多头盈利是比较大的,实盘中要得到更准确的交易信号建议将此麒麟短线王主图指标放在15分钟周期中,偏大的周期更具有趋势性,而喜欢玩超短线的朋友可以先分周期的大体走势分析,再用该麒麟短线王寻求较短的投机机会...

原创文章,作者:(大熊)与水晶,如若转载,请注明出处:https://www.qianglongwang.com/62393.html

联系我们