1. 股票论坛首页
  2. 股票公式
  3. 飞狐公式

界文判股A 跟随趋势

指标说明及代码

VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;

VAR2:=LLV(LOW,21);

VAR3:=HHV(HIGH,21);

J1:=EMA((VAR1-VAR2)/(VAR3-VAR2)*100,5);

J2:=EMA(0.667*REF(J1,1)+0.333*J1,4);

J3:=J1>29 OR J1>=J2 AND J2<80;

J4:=CROSS(J2,J1) AND J2>85 OR J1<=J2 AND J2<25;

J5:=NOT(J3 AND J4);

J6:=100*VOL/CAPITAL;

J7:=SUM(J6,5);

STICKLINE(CLOSE>0,10,7.5,10,0),color999999;

STICKLINE(CLOSE>0,7.5,5,10,0),color888888;

STICKLINE(CLOSE>0,5,2.5,10,0),color777777;

STICKLINE(CLOSE>0,2.5,0,10,0),color666666;

STICKLINE(J5,10,20,10,0),color22A3DD;

STICKLINE(J3,10,20,10,0),colorBB;

STICKLINE(J4,10,20,10,0),colorAABB00;

STICKLINE(J7<2.5,5,0,10,0),colorFFFFFF;

FILLRGN(J7>100,100,J7),colorFFFF;

期待线:J7,LINETHICK3,colorF505F5;

原创文章,作者:(大熊)与水晶,如若转载,请注明出处:https://www.qianglongwang.com/62407.html

联系我们