1. 股票论坛首页
  2. 股票公式
  3. 博易大师指标

精准抄底逃顶、波段式抄底逃顶指标

指标代码及说明:

指标说明及代码

公式简介:

本公式用于博易大师副图窗口中,它可帮助交易员精准的抄底逃顶,也可以借助本指标进行波段式操作。指标共分为三个阶段,在下图中我们可以看到有三条水平线,最上方是上轨,中间为中轨(红色),底线为下轨。行情上涨时能量柱以红色显示,下跌时以绿色显示。当能量柱涨至上轨时,会出现“跑”字样,这里我们需要清理多头仓位了,就是逃顶。当能量柱至下轨时,意为提示我们可以抄底了,以此进行抄底逃顶操作:

抄底逃顶图

从上图方的抄底逃顶指标图解中就能看到,该指标界面优美,操作信号清晰,有“跑”、“目标”、“卖” 等提示字样,依此信号操作对短线交易来讲非常实用,更多使用方法大家可自进研究。

VARA:=LLV(LOW,35);

VARB:=HHV(HIGH,30);

VARC:=EMA((CLOSE-VARA)/(VARB-VARA)*4,4)*25;

QS: VARC,COLORWHITE;

STICKLINE(VARC<10 *(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14))>97,0,25,3,0),COLORYELLOW;

STICKLINE(VARC>90,100,85,3,0),COLORRED;

VARD:=87.5;

VARE:=(VARC-LLV(VARC,4))/(HHV(VARC,4)-LLV(VARC,4))*4*25;

一:=CROSS(QS,VARD) AND VARE=100;

二:=CROSS(VARD,QS);

三:=CROSS(QS,VARE) AND QS>87;

DRAWTEXT(一,56,'目标');

DRAWTEXT(二,85,'跑');

DRAWTEXT(三,70,'卖');

VAR6:=(2*CLOSE+HIGH+LOW)/4;

VAR8:=LLV(LOW,30);

VARAA:=HHV(HIGH,30);

B:=EMA((VAR6-VAR8)/(VARAA-VAR8)*100,8);

B1:=EMA(B,5);

STICKLINE(B>0 -B1>=0,79,80,3,0),COLORWHITE;

STICKLINE(B>0 -B1<0,79,80,3,0),COLORCYAN;

STICKLINE(B>0 -B1>=0,49,50,3,0),COLORRED;

STICKLINE(B>0 -B1<0,49,50,3,0),COLORRED;

STICKLINE(B>0 -B1>=0,19,20,3,0),COLORWHITE;

STICKLINE(B>0 -B1<0,19,20,3,0),COLORCYAN;

STICKLINE(B-B1>0,B,B1,3,1),COLORRED;

STICKLINE(B-B1<0,B,B1,3,1),COLORGREEN;

V1:=(2*CLOSE+HIGH+LOW)/4; V2:=LLV(LOW,21);

VA:=HHV(HIGH,34);

FB:=EMA((V1-V2)/(VA-V2)*100,13);

FBB:=EMA((0.667*REF(FB,1)+0.333*FB),2);

ZLX:EMA(0.382*REF(FB,2)+0.618*FB,12),COLORYELLOW;

原创文章,作者:(大熊)与水晶,如若转载,请注明出处:https://www.qianglongwang.com/62410.html

联系我们